Silent wolves when playing Custom


Recommended Posts

Looks like a bug. Anytime I'm now playing Custom mode, the wolfs are completely mute and therefore attack can come out of nowhere. But if I play one of the "official" game modes, the sounds work fine.

I have the Survival monologue always turned off (since I can't stand those voices) in Custom, but is that what's breaking the animal sounds now too?

Link to comment
Share on other sites

I guess I have to experiment with the "survival monologue" turned on, even though I can't stand it. That's the only audio setting I can tinker with, even though it shouldn't affect other sounds. Well that and the player+NPC voice on general audio but why would that make any difference. Otherwise it's probably some other random bug (on Steam).

Edited by Mistral
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now