Random Game crashes on saves after restoring from Cloud save after my HD crashed


Recommended Posts

Recently, my HD crashed, forcing me to get a save from the cloud to try to continue my current game.  Since then, I have had multiple instances of of the game crashing when it attempts to save the game at a savepoint.  I have been able to do a few work arounds, but they have never been the same and are extremely frustrating,  I can't play for long time frames (between game saves timeframes), because I don't know when this might happen and force me to replay many times.
I am in FM at the Cave near MT passage. I exit and then reenter the cave to force a save and it crashes with the caption,"Failed to restore the game from a previous save. Press confirm to exit to Main Menu."

One main difference between the restoring from the cloud was that I had migrated from Windows 10 to Windows 11,

Windows 11 Home 64-bit 10.0.22621; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz; NVIDIA GeForce GTX 1060

Attached Pictures: I'm inside the cave at load; Stepped outside cave; Error after stepping back in


Inside cave at load.jpg

Just Step Outside.jpg

Error when stepping back inside cave.jpg

Link to comment
Share on other sites

I am sometimes able to get around this, like, just before this I was having the same problem, tried a few times to get around it, then had passed time for one hour and it worked. I then re-entered (giving me the current starting save) and had done stuff and headed to the cave on the other side of the falls to save there.  It failed.  I then reloaded and it is currently not saving as you see in the screenshots.

I am about to have a long time frame before my next save (travel from here to ML Office) and don't want to lose any progress or other.

As far as I know, having the cloud saves to come back from is a backup in case of what happened to me, which is losing my whole progress in the game, but if I can't count on that save being useful, then I'll have to restart and spend a few more hundred hours of my time to get to where I currently am.

Also, from all of the other bugs that I'm now seeing here in this forum, it makes me wonder if I should purchase ANYTHING from Hinterland in the future...

Edited by E_T
Link to comment
Share on other sites

validated, yes.  Was reinstalled when I had to reinstall ALL of my games after the HD crash, but I can try that as well.

and I'll try to do the delete and redownload, but I want to hear from Hinterland first

Link to comment
Share on other sites

  • 2 weeks later...

Did you get an answer to this?  I just started getting it tonight in the Forsaken Airfield.  I can enter the hanger, sleep, and save.  But as soon as I drop or store an item, I get the error: Failed to restore the game from a previous save.

I have reloaded, walk in, out and back in the hanger, which saves the game.  But if I drop an item, it breaks the next time I walk in.  I have tried storing my items in a car trunk outside, then walking back in to save.  No matter what or where, if I drop/store an item, I cannot save the game.  It doesn't appear to be a specific item, just any item.  I've verified game integrity, and it didn't find any issues.

Guess I am parked until there is a fix or a workaround.  I can't find a way past it yet.

Link to comment
Share on other sites

Have you by any chance built a stone cache nearby?
This error was quite common (and I agree, very frustrating) before the latest update a few weeks ago.
Since then I have not experienced it, so thought it was gone...
There were some discussions about it a few months ago, and we found that it might be related to stone caches - but it was inconclusive.
so just wondering if you have built any stone caches (nearby)?

Link to comment
Share on other sites

No, I do not have any stone caches nearby.  I do have 2 on the map, but they are close to the transition zone.  They were created before the current Tales update, though.

I have been playing for several hours on other maps (Mystery Lake, Broken Railroad, Mountain Town, Forlorn Muskeg) without any issues.  Each of those maps have stone caches on them (also previously created before Tales update).  It's just after traveling to Forsaken Airstrip that this started occurring. 

I guess I could try going to another map to continue playing, but I wanted to start the shortwave radio quest.

Edit: I tested a few things.  I can remove items from the hanger, exit, and re-enter with the game saving without error.  But as soon as I drop or store anything inside the hanger or the car trunk, if I re-enter the hanger, I get the error.  I entered a tech support ticket and included my save game file, so maybe that will help.

I read that previously, this bug was EXITING a building.  My issue is ENTERING a building.  I've encountered this bug in the hanger and cargomaster's trailer.

Edited by Vhalkyrie
  • Upvote 1
Link to comment
Share on other sites

22 hours ago, Vhalkyrie said:

previously, this bug was EXITING a building.  My issue is ENTERING a building

the list of bugfixes indeed mentions this as EXITING, and I never quite understood if that was a different bug, or a typo, or sg else. I have also always experienced it when entering, never when exiting. I've started a new run recently, and have not encountered this bug yet, but not sure if that is due to the new run, or the bug having been fixed... - it might just be the new run..., as you are experiencing it...
thanks for notifying support, hopefully they'd take a look...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now