QuietFire

Crash on Startup after update

Recommended Posts

Hey All!

I get this issue on startup. It doesn't happen with other games, and didn't happen before the update.

Any ideas on why this is happening and what I can do to correct it?

 

longdarkerror.png

Share this post


Link to post
Share on other sites

Also having this issue. I know my Intel HD3000 is not recommended for running TLD, but I've had no problem playing it up until this update. This technical FAQ page was helpful. I seem to have had luck using the tld_borderless.bat as a workaround. 

  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, iSUGGESTthings said:

Also having this issue. I know my Intel HD3000 is not recommended for running TLD, but I've had no problem playing it up until this update. This technical FAQ page was helpful. I seem to have had luck using the tld_borderless.bat as a workaround. 

I too, have an Intel HD3000 laptop, and encountered the same problem. I fixed it by deleting the "-force-d3d9" launch command that I had been using to solve the bad glitching on footprints and snow shelters. So now it runs, but the footprints and snow shelters suck again.

I'm going to give the borderless workaround a shot, in hopes I can also force the game to use DX9 again, so I can have my decent graphics back.

Share this post


Link to post
Share on other sites

Nope.. I can launch the game using any of the various batch files, such as "tld_borderless_dx9.bat" (all work, btw) but whatever I do the DX9 directive is ignored, and the footprints look like crap.

It appears all DX9 support has been removed from the game. WHY, Hinterland? Why break something that enabled more people to enjoy the game, and wasn't causing any harm by leaving it in?

  • Upvote 1

Share this post


Link to post
Share on other sites

Since the first patch was released just a few hours ago, forcing the game into DX9 mode now works again. Many thanks, devs!

Share this post


Link to post
Share on other sites