Atlassian Log in Issue


Recommended Posts


I am thwarted in my attempt to log a bug on Atlassian.

After creating a login and logging in, I proceed to "Report a Bug" on Atlassian. The upper right hand corner on atlassian reads "Log In", which I try to, to which I receive the following message:

Did you use the wrong account?

Your email address (redacted) doesn't have access to

We've all got more than one email address these days - are you using the right one?

If you're certain you should have access with (redacted) contact your administrator.

This is quite confusing. 

The bug:

Upon exiting the Rabbit Grove cabin in Coastal Highway the character appears to fall through the ground to the Coastal Highway side of Coastal Highway/Ravine connection.

System: Windows 10 64-bit Intel Core i7-4790 CPU @ 3.60GHz, 16.0GB RAM, NVIDIA GeForce GTX 780

This bug is similar to this one noted below:

Thank you,


Link to comment
Share on other sites

Thank you, selfless.

That was confusing because after I attempted to create an issue and clicked the final Create button, nothing happened, the issue did not appear to enter the system, and search did not find it - that is what led me to think you needed to log in.

With appreciation,


Link to comment
Share on other sites

I ran into the same problem, and found that yes, you can create a new issue without the Login, but there seems to be no way to comment on an existing issue, which is why I tried the Login. I intended to comment rather than make a new issue since a very similar bug had already been reported, but even after registering and creating an account I could not log in. It goes completely against my experience with bug report sites like this to not be able to comment on existing bugs reports, as it cuts down on the number of new issues created and in need of vetting, and helps verify the validity of existing reports.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.