TLD.exe not responding


Recommended Posts

Since the update around May 2016, or so (outfitters), TLD stalls  during gameplay. After several minutes, the screen locks and the only way to recover is to hit the Windows flag and turn off or restart machine. At the time the problem started, was using:

OS: Windows XP 32bit

Processor: Intel Core 2 Quad 2.66 GHz 533 MHz bus

Graphics: GeForce 8600 GT 256 Mb GDDR3

Memory: 6 Gb 800 MHz DIM DDR2

Tried everything I could think of from, uninstalling and reinstalling the software, to entering the registry and deleting all references to TLD and steam. Got TLD running again, but it still stalls in the fashion mentioned above. Planning to install DDR5 4Gb Graphics. Upgraded OS and related hardware to no avail:

OS: Windows 10 64bit

Processor: Intel Pentium D 3.60 GHz 800 MHz bus

Graphics: MSI Radeon HD 6450 1 Gb DDR3

Memory: 8Gb 800 MHz DIM DDR2

Last note: Tried to run game with all recommended versions of Direct X.

TheLongDark 5_4_2017 8_50_19 AM.png


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.