Stuck in Forlorn Muskeg, Behind Furnace (Game Ending Glitch)


Recommended Posts

I slept is the bed that is above the furnace in Forlorn Muskeg and I woke up on the ground level, behind the furnace. The plank that is visible in my screenshot is blocking my exit and I can't get out any such way.

Because this is my save point I cannot quit and reload my game to fix it. I've tried placing my bedroll outside of my "prison" and sleeping on it, but I just wake up back where I started. I also don't have an axe or the materials to make one so I cannot harvest the plank. 

Unless there's another solution that I'm not aware of, it would appear that this playthrough is over. It's not a huge issue since I'm only 3 days into the game, but I'm now afraid to sleep in that bed in Forlorn Muskeg! 

A nice solution would be the ability to use noclip in the alpha/beta stage. If you don't want it to be easy to cheat the achievement system then make it only usable for three seconds at a time, once every 48 hours. 


Link to comment
Share on other sites

I've tried crouching and all other sorts of things but nothing has worked.

And btw, I am playing through Forlorn Muskeg on my sixth attempt and I just got stuck here AGAIN! This time I can revert to a previous save but I'm worried that I might lose a lot of time...

This isn't even really a bug that needs to be fixed, they just need to remove that single GODDAM PLANK!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.