Sign in to follow this  
deimos790

[Bug] Anniversary Build is Identical to Current build? (Linux)

Recommended Posts

Posted this on reddit but the little robot helper said I should post it here, and it's probably right.

The long and short of it is that the Sept22_2014 build and Vigilant Trespass builds are 100% identical for Linux. Nothing changes on load and I used Meld and compared them.

I can post screenshots if you'd like, but I'd think it'd be pretty easy to repro as it's 100%.

 

Steps (all performed):

- Opt into beta

- Verify Cache to double check (optional)

- Reinstall game clean to triple check (optional)

- Load game. Nothing changes.

- Do directory diff compare and it comes back 100% identical.

 

Original reddit post

https://www.reddit.com/r/thelongdark/comments/54awa3/bug_anniversary_build_is_identical_to_current/

 

Share this post


Link to post
Share on other sites

I think the easiest answer is that a Linux version of The Long Dark didn't exist until late 2015--there wouldn't be Sept. 2014 version available for that platform. Hope that helps! :coffee:

Share this post


Link to post
Share on other sites
On 9/24/2016 at 6:08 PM, Patrick Carlson said:

I think the easiest answer is that a Linux version of The Long Dark didn't exist until late 2015--there wouldn't be Sept. 2014 version available for that platform. Hope that helps! :coffee:

/facepalm

/thread

Thanks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this