Wrong placing items


Recommended Posts

Here I am at Vacant Depot. I do have 4 ptarmigan carcasses placed behind the bench (the one which is directly opposite to fireplace). I click on one (mind you it is still on ground) and pluck two feathers of four. Then I used escape button. Then I moved a little and took another carcass. I thought I misclicked, because I wanted the one with two feathers. I used again escape button and tried another and another. Suddenly there is no carcass on the floow behind the bench. I thought OK I do have them in my inventory. Nope. Strange. So I looked again on the ground and nothing. I thought: Nice another falling through floor. Then I moved towards the fireplace and voila. All four carcasses are in between bench and fireplace. I tried to reproduce it again in order to capture video, but no luck. Anyone else got teleporting carcasses?

Shall I report it? It happened only once and nothing was lost except my nerves for little while.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now