#388 First Aid -- No drugs for me


Recommended Posts


I'm on the newest update and for some reason I'm unable to partake of first aid, at least the drugs. (I haven't tried the bandages or antiseptic). I had an ankle sprain after about 20 minutes of play, but could not take the pain killers I was carrying. Then later, I acquired food poisoning and the same problem. I could not take antibiotics.

I tried to take the drugs from within the new first aid menu first. I clicked on Use with the drugs selected, and then double clicked on the drug bottle. The latter elicited a pill rattle sound, but nothing changed. I tried to use them from within the backpack menu, and nothing. I went to my home base and switched from a 33% quality pill to a 76% quality pill (in case there was some quality limitation) And still nothing. And then I died of said food poisoning, lol.

Link to comment
Share on other sites

Thank you for the suggestion, Bill. The game didn't crash or become unresponsive, however, so I'm uncertain how that would help them or if it would create a debug log since the game played fine otherwise. Also, I don't see a debug log where that link you provided says there should be one. Tld data does not have a txt file within that I can see.

I just played again and reproduced the same error. This time I got to use the antibiotics, but then I couldn't use them anymore, nor could I use the painkillers. From then on, the only things usable where the antiseptic and bandage. Everything else acted as if nothing was there, no matter what I tried.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.