Wintermute run - attention, spoilers!


Recommended Posts

Careful folks - spoilers ahead. I will start a story mode run. Haven't played story mode at all so far and am really looking forward to it. I don't really expect it to be a survival experience for me, since I know the sandbox mechanics quite well, and since story should also be for new players I don't think it can be very hard. But who knows, I'll see. I'll juist write away how I perceive story mode as a 400-hour-sandbox-player. So...

Link to comment
Share on other sites

Firing up the game... ah, new disclaimer? Don't try to use what you learn in the Long Dark in real life. Makes sense. Click... new menu. Theme music, piano and strings... very nice. I listen into it a bit and realize that not using the mouse makes the old menu screen (Trapper's homestead) appear. Hmmm... actually that fits the music better than the black menu screen. Shovel and backpack have disappeared from in front of Trapper's. Finally, I click "Wintermute"... fittingly, at that moment the music fades out. Intermediate screen design is very nice. Click "new"...

Episode one: Do not go gentle... start... this is exciting...

Day 1:

Ha, old Hotzn awakes... no, I am Will McKenzie, and I awake amid the burning remains of the plane in a winter wilderness. Holding my left hand before me, which has a piece of something sticking in it. Part of the plane, I presume. I try clicking right & left mouse button, different keys on the keyboard. Nothing. Move the mouse here and there, then the game indicates I need to press the left mouse button to remove that thing from my hand. Hm. Clickclickclickclick... removed. Then I am telling myself I have to find shelter. I see some rosehip bushes right before me and feel a strong urge to harvest them. Should I? I do it, it is stronger than me. No... I can't - "you don't need these yet".

Very well, shelter it is then. Hmmm... there seems to be only one way to go really, down the ravine. It's pretty steep though. Rope anywhere? Hmmm... Don't see any place to fix it. Also, I seem to have medical afflictions. Aaand... freezing sets in. Change of plan, make a fire? I loot some stuff, get hints... this is some kind of tutorial. I shall comply... apply a bandage... make a fire at the cave entrance... try to put more wood on it... hrgnnnnhhh... can't do it... my dear Will decides to go to sleep with an estimated fire duration of 2 minutes. Under the circumstances I am used to (Interloper) a death wish.

Link to comment
Share on other sites

Day 2:

But Wintermute seems to be more forgiving. I wake up in the morning. I have healed back to 40%, but thirst is settling in. Tutorial continues, I have to light another fire and make water, I suppose... open journal... ah, precise instructions here. Drink and eat something. Aye, aye. I light a fire, make water, drink, loot the crashsite, eat my MRE. Applying antiseptic is next, and after that I fall asleep again.

Link to comment
Share on other sites

Day 3:

Waking up, I see the weather is turning bad. Journal entry pops up. Open journal... build a fire that will last the night (9 hours). Well, I need to gather some firewood outside I guess... easy. Make a fire which will last over 9 hours and make some water while warming up (my next task). Then I suddenly decide to go to sleep, dehydrated, on an empty stomach and at around 15% condition...

Link to comment
Share on other sites

Day 4:

Notwithstanding, I miraculously wake up healed back to 75%. Tell myself I need to scavenge for food now. Another hint: Follow the crows. No need, I can see the deer carcass right away. Ah, what's this? Flare pistol (my heart jumps a little in anticipation)? No... special item... Astrid's case. And then a cutscene which lets me in on the first bits of Will & Astrid's past. I like it.

Well... I get my coat, which I carry back to the cave and put it down next to the fire (cause it's frozen), harvest all the meat from the deer carcass with the thing I pulled out of my hand, cook and eat, put on the - now dry - coat, try to climb out of the ravine (new climbing mechanic?), fail, collect rose hips as instructed by my journal and... should make rose hip tea now. Hmmm... the option doesn't show up in the fire menu. Didn't that use to be there? Hm. Maybe from the inventory? Click rose hips... no.

Hm. I've got 64 of them, should be enough to make the tea. Something wrong with the fire in the cave? I start a new fire outside... nothing. From the radial maybe? Check, check... no. Hmmm... what am I missing here?

Run through the menus again... ah! There is a new crafting menu! Or... is that new? I am not sure at the moment. Anyway, this is where I need to "prepare" the rose hips now. Done. And now I can make the tea in the fire menu. And then... drink it from the inventory. Running through 3 menus for a cup of tea? Oh well...

I seem to be content with the day, Will McKenzie out.

Link to comment
Share on other sites

Day 5:

I tell myself that I should be strong enough to climb out of the ravine now. And that's what I do. Up, up and away... and there's the plane wreck. And another cutscene. I like that one, too. I'm getting kind of interested in the kind of relationship Will and Astrid have. And had. Good storytelling so far for me.

On I press, stone two rabbits and harvest & cook their meat while warming up at another fire. Find the remains of Astrid's fire. Then I wander on, crouch under a fallen tree and stumble upon a dark cave. Surely Astrid must have entered that cave. So I make another fire, draw some torches and go after her. I find a special item (some note) and exit on the other side. Astrid, where did you go? Ah... wolf ahead. Think, Hotzn! I mean, think, Will!

Better drop the two dead rabbits lest the wolf should take up the scent. Shame really, since the hide and guts are still on them. Can I sneak around the wolf behind it? If I crouch? Yes, I can. And soon after that I hit the road. Guess I need to follow that...

Soon I arrive at a bridge filled with abandoned cars. I loot them, but when I have nearly reached the other side, a wolf shows up. I slip into the car before the last and the wolf comes to the door, turns around, makes a weird glitch-jump over the hood of the car and disappears behind the last car. I leave the car, but that seems to inspire the wolf to immediately reappear. Same procedure - I slip back into the car, wolfie comes to the door, turns, glitch-jumps and walks off. It's getting dark now, and I start telling myself that I need to escape the cold. The bis question is: Can I sleep in the car without freezing?

Hmmm... felt temperature is -4°C, and the car seems to give... +3°C? Seems dodgy. I leave the car and return to the other side of the bridge. Can I circumvent the bridge? There seemed to be a passage to the right before I reached it. Yes, there it is. I slip through. Now it's getting dark. And this is unpleasant as I soon realize, because my breath is blinding me again. Guys, couldn't you fix this issue until release? So I stumble on, cross a fallen tree above some kind of... ravine? And on the other side I am soon greeted by a wolf. Presumably, I have reached the other side of the bridge and met the wolf that I originally wanted to avoid.

Now something really unfortunate happens - I want to walk back onto the fallen tree, presuming the wolf won't follow me there. But I breathe out again, my breath is taking my vision, and I step off the tree, falling into the ravine. At first I think that was it, since the fall is pretty deep. But I survive, with little health left and all kinds of sprains. Since I am freezing by now, I decide to make a fire down here. Feed all the firewood I have on me intending to strike up camp here for the night. Fire will last over 8 hours, good. Then it dawns on me that I don't have a bedroll. Dang! The sleeping menu showed me a bedroll in the car - confusing, confusing - but in reality I have none. It seems I really managed to get myself into trouble, and I need to sleep in one of those cars. Which are now far above me somewhere. Presumably, as I can't see a thing from down here. What to do?

Ach, Hotzn... er... I mean Will is not the one to give up just yet! I warm up by the fire and pull some torches, then explore the ravine or whatever place it is i find myself in. There is a car down here with a corpse, and I find some clothes. Which is good, since the fall has ruined my trousers. I presume I am running around in undies now (the clothes I found were not trousers). I follow some kind of frozen river, but find the way blocked at some point. However, there is a path leading upwards here, and I walk that path. It leads me to... a road. THE road? Who knows. I walk along the road and come upon another car. There is a soda can inside, so apparently I have not yet looted it. Is this some other road? Am I on the other side of the bridge?

I need some sleep, but inside the car the felt temperature is -8°C, and that does not bode well. But, ha! Have I not survived a grim night in very early access time in the car at the end of the road in Pleasant Valley? That's where I discovered that a fire lit next to a car will warm up the car inside and can prevent freezing for an in-car-sleeper. I have collected a couple of sticks while exploring the bottom of the ravine, and I still have a lump of coal on me from the cave. I manage to get a fire going next to the car for a little more than one hour, so slip inside and sleep. For one hour. Then get back outside, add the coal to the fire and sleep another hour. It's still middle of the night. I have nothing left to feed the fire. I need to press on. It's snowing heavily, and wind is blowing. It's hard to see.

Following the road, I realize this is another part of the road, or another road altogether. Torch in hand, I move on. Somewhere ahead I hear the death cry of a rabbit. Really? Seconds later, I run into the worker of those harms - a wolf. I throw the torch and manage to scare it off. Quickly, I head on. Seems I managed to shake the fiend off. The road goes ona and on, while heavy snow is clouding my vision. Not to mention my own breath. I drop the torch to light a new one. On and on. Then a sign to my right - Milton. And an arrow pointing straight ahead. Some destination. A village I suppose. Then a deer carcass ahead on the middle of the road, and a wolf gnawing away on it. I want to sneak around it, but am afraid to get lost. At that ideal moment, the wind blows out my torch. And in the darkness which engulfs me, I hear another wolf growling. Before I manage to light another torch, it is on me. I start clicking like crazy, then realize I have to make a choice of weapon first. In my panic and confusion I "choose" to fight with my bare hands. Not surprisingly, I am down to 11% condition when I manage to drive the wolf off. I light a new torch, scared that it might run in a circle and come back. Where am I? Heavy snow... I almost run back into the wolf eating the deer carcass on the road, only its sudden snarling warns me. Turning around, I wander aimlessly through the darkness until I run into a large wooden building... a church. Inside, my fears are confirmed - no bed here. I light a fire to prevent freezing and warm up again. 11% condition. Another wolf encounter and I`ve had it.

So what to do? I decide I prefer daylight, so I feed everything into the fire I can find in the church. I also find a scarf and a cap. Still no trousers. I rest until the fire goes out and then some more. When I step out of the church, it's daylight. The wolf on the road is till there, feasting on the deer, very close. I crouch and sneak off to the right, only to see the road ahead is infested with wolves. Better sneak behind the church and head off into the wilderness, away from the road. I circle around in an arch, come upon some outbuildings/barns, meet a wolf there and am only barely able to cut the line of sight, escaping. Phew. Walking up a frozen creek, I arrive under a bridge, hoping it's not the one where my calamities began. No, it's not. I walk back up to the road and arrive in Milton. Smoke is curling up from the chimney of one of the houses. I enter and... another cutscene. The old lady with the rifle.

Link to comment
Share on other sites

Days 6 to... ?

In the meantime, I have talked to Grey Mother, explored most of Milton, procured firewood and food for Grey Mother, and optimised my equipment a bit (although I am still running around without trousers). No need to go into the details, since they really weren't significant or difficult. The story is entertaining so far, I am intrigued by what the contents of Astrid's case might be, who she had a run-in with during a blizzard, and what generally happened and why. I presume Astrid could somehow be linked to what happened in Milton some ten years ago - Grey Mother mentioned an incident during which bad men did something and no help came from the "mainland", if I remember correctly. Grey Mother technically still represents part of the tutorial, getting firewood and food for her are typical "quests" encountered in so many games. The beginning of Wintermute's episode 1 - the first days spent in the ravine until climbing out - were very linear and tutorial-like. Then the game somehow "opened up" during the trip to Milton, and apparently one has to travel into the night - maybe sleeping in one of the cars while at the same time fighting freezing - before getting there. That part was actually really exciting - I had the feeling of getting lost (although I would think that the map design was in the end pretty linear), and the wolves together with unknown terrain felt threatening. I would think that many new players experience their first deaths here, and that's probably a good thing. So they know they must be careful.

Milton is nicely done, I like the fact that there are new items which give more variety to the interiors of houses (brooms, PCs etc.). Although it seems there are a tiny bit too many cardboard boxes - as if the Miltonians had been obsessed by them. Cool thing we finally encounter money and can only use it as tinder - that was something I had been waiting for, it gives just the right feel for the end of civilization. Also the special items (notes) are colorful, and side quests are always nice. Apart from Milton, I have explored the orca gas station and the radio tower. There seem to be some barns on the other side of town which I should check out before looking for the tunnel...

Altogether, the feeling of the apocalypse has not yet gripped me, and the story feels... well, intriguing. But not captivating. I'll see how this goes on, it seems promising - some stories need a slow start.

One thing I find irritating is that part of the dialogues seem to be mute - just text and no voiceover. Have these dialogues been added later, after the recordings had already been made?

Anyway, so much for now. I have to further explore, loot, hunt, repair...

Link to comment
Share on other sites

Day ...:

So I have played on into Episode 2. It seems questionable by now whether what I am writing belongs into this subforum - the reason being that survival stories have so far been understood as stories about the struggle to survive. However, I have come to realise that there is no such struggle in story mode. On the other hand, recounting the story does not make much sense as everybody is experiencing more or less the same story in mode. Hmmm...

Anyway, some more remarks/feedback:

After repairing Jeremiah's rifle in the Repair Shed, I continued on to the Hunting Lodge. Apparently this is a quest one must do to advance in the story, but that didn't get across to me. It seemed optional. I had no problem opening the gate in the fence, as I brought the bolt cutter with me (thinking I want to carry this new shiny item around, it must be good for something). In the lodge, I got mighty confused when the phone started ringing. At first I thought it must be some electrical device in my room, until I identified my PC's speakers as the source. I was in the lodge's basement when it started ringing, and so I listened into the speakers in an attempt to better locate the source. It definitely sounded as if it was coming from the basement - more precisely the wall section with the unhinged door leaning against it. To be able to approach that door, I had to dismantle a cardboard box, and while I did that the noise stopped. Of course there was nothing behind the door or under the shelves next to it. Very confusing, I thought it could have been a sound glitch. It would definitely be good if our Will commented somehow on the noise, like "What's that? Is that a... telephone?". A further search of the lodge then revealed the orange phone box next to the front door. However, there was no way to interact with it. More confusion. I would suggest to enable the player to click it, even if just to open a text box explaining that this is an emergency phone, or that the box is locked and can't be opened... just something explaining why we can't interact with it, not even examine it to gain some insight. Only when I was back with Jeremiah did Will suddenly mention that a phone was ringing in the lodge. I was thunderstruck - I am supposed to BE Will when I play. Having Will easily understand something which is a complete mystery to me and later discovering that he (or I?) knew all along is... weird.

On the way back I saw that there was a trasure chest - or cache, if you will - on the same map as the Repair Shed and Hunting Lodge. I tried to reach it from various directions, but could not get there. There was a fallen tree that really looked as if I was supposed to walk across to a higher ledge, but I always slipped off.

On the way back, I found the bear skulking around on the rails in Forlorn Muskeg. A moment of excitement, but only very short - I could easily circumvent it, amd watching it made me realise that it was scripted to stay exactly where it was. I think the game missed out on an opportunity here. I'd like to add that it was very exciting to travel from ML to the Repair Shed - I was expecting the bear to show up and harrass me any minute, and I looked around nervously all the way until I reached the shed. On seeing the bear on the way back the excitement left me since the bear was so obviously scripted to be on the rails. My obvious task was to go around it. Done.

 Concerning the new maps and the changes to ML (as far as I have seen them), I like them very much. Can't wait to fully explore them in a sandbox game. I also like the bolt cutter as new item, although thinking about it the metal saw should be able to do the same job. Butt... in real life we use bolt cutters because they do the job in second. Maybe that would be a means to distinguish it in the game from the hacksaw - the hacksaw should take a looong time, and that could be fatal in bad weather. The bolt cutter, on the other hand, is heavy. Could be rare, too. I see a place for it in the sandbox.

Link to comment
Share on other sites

On my first (and only, so far) Story Mode attempt I very nearly ended right at the same spot you did, on that first trestle bridge before the Church.   A wolf got me on the bridge and brought me down to below 10%.   It was the middle of the night and the addition of blurred vision meant it was very unlikely I was going to get far, plus I was freezing and exhausted and had no bedroll!

In actuality, I let the wolf attack me because it was standing right in the middle of the bridge and I assumed (wrongly) that this was another part of the 'tutorial' where a wolf was going to harmlessly attack me to teach me the struggle mechanics.   Instead it shredded most of my clothing (RIP "Will's Pants" and "Will's Hat").  The only reason I didn't quit right then and there to start over was the thought of slogging through the first 5 days of tutorial again made my stomach turn.

Like you I had to dig into my years of Sandbox experience to make it to the church.   I did the same thing - started a fire beside a car for a couple of hours and slept in short shifts broken up by sprints out into the cold to gather up another dozen sticks.  By the time I reached the church I was literally on death's door and spent about 2 days there living off a deer carcass outside, just regaining strength and warming up, before I went on to Milton.  

It took a while to find some decently warm clothing (I was wearing Driving Gloves for a few days just to escape frostbite!) but before I was leaving Milton I was already at a point where survival wasn't a question anymore.   Since then the game's been a lot of moving from point A to point B but I haven't felt worried about running out of food, water or resources.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.