TWM - Stuck in a glitch, please help.


Recommended Posts


I'm currently playing the Nomad challenge (91 days in) and really enjoying the game so far. I'm almost done with this challenge, only 2 days left in the mountaneer hut to complete it. 

Since it's my first time in this Area, I decided to start exploring the mountain a bit. While trying to escape from a bear, I stumbled upon a weird looking glitc, like the rock texture from the mountain was transparent depending from where you look at it. I went closer and walked on it and since then I'm permanently stuck there :(

I made the mistake of placing my sleeping mat a little further hoping that I would wake up next to the mat and get out of there, but of course it saved and now I'm stuck and can't go back to a previous save.

I can move the mouse and look in any direction, but I can't move even 1cm... completely stuck.

Here's a screenshot of the location:



I would really appreciate any help, is it possible to get out of there or rollback to a previous save? I would really hate loosing all my progress on this challenge :(




Link to comment
Share on other sites

Yikes, not good. :(   This is at the rope attachment point that's between the Mountaineer's Hut from the closest loading-screen cave, right?  I've been slightly stuck here a couple times, but not so deep as you appear to be.  I think I backtracked toward the rope (or where it would be if installed) and got out both times.

The only thing I can suggest is to trying crouching, and then see if you can find a way to wiggle out while crouched.   I've been stuck a few times elsewhere in the world and usually was able to wriggle out, especially crouched.  Just have to be super patient and try every direction.  Paging @Support so they can help you get this logged as a bug.

Link to comment
Share on other sites

hmm not sure, I don't have the rope yet on the climb that's across the lake from the hut. So I tried going up the mountain left from there instead, walking along the frozen river. I then stumbled upon a bear so ran up on the right (trying to find that rope attachement). I think I was going to a dead end anyways, but I'm really stuck in the glitch now. It's not the usual getting stuck thing, where I fall into a hole or something, I really can't move at all, I tried crouching and going in every direction, but does'nt work.

I'll try starting another party and finding that spot to take more screenshots.

Link to comment
Share on other sites

Alright, I found the place again on a new game.

I made 2 videos so we can see the glitch better. 

The location is found when following the frozen river from Crystal lake. When you arrive at the end, there is a rope, the glitch is when you go right of there.

More details on this bug, so I realized I was actually going "inside" a rock, and this is where you get stuck.

So by doing those tests, I could get stuck in the same spot almost, but by moving around a lot I could sometimes get out. So I finally tried once more on my main save, and after moving in every direction for a few minutes (turning the joystick in circle motions) it would sometimes move by 1cm, and eventually I got out :)

I'm glad I'll be able to finish this challenge, anyways here are the videos so maybe this can be fixed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.