Transition problem from Region to Region (PV to KPS this time)


Recommended Posts

I have encountered a transition problem once again.  This time from Pleasant Valley to Keepers Pass South.  The transition screen appeared but (and I went 'oh oh') the animal graphic in the lower right-hand corner did not appear.  I have tried a number of time (quit and reload, even quit, cold boot, and reload) to see if it was just a momentary glitch but had no success.  I would get to the transition screen and there I would be.

At least once, I will have to check it several times to be sure, I detected the game music starting to play and referring to my hardware monitor I could see that the graphics card was working it heart out as if I was on the other side in Keeper Pass South and it was waiting for the character to do something.  I am on day 1,948+ of this run that started in December 2022 and I don't know what I will do if I can't get through to Blackrock (peripherally related to Signal Void).  I will try to reduce the graphics to as low as I can to see if that makes any difference - I had thought that since the transition does not force a save that maybe the game was loading Keepers Pass South while keeping Pleasant Valley in VRAM and ran out of graphics space but did not crash just stopped unable to proceed.  Something is up.  The graphics card still functions as I can swap to desktop with no problem. 

My last backup save was six days ago and I was doing a lot so I am not contemplating having to redo all those days with any pleasure.  

I did report this to support but I do not have much hope that they can do anything about it.  

I had this happen once before on Timberwolf Mountain when I tried to go to Ash Canyon (I had been there previously so this was not a first time entry) and the result was the transition screen then nothing more.  I used backups to try and go from PV to TWM then Ash but could not get to Ash.  Then I found I could not come off TWM back to PV with the same non-responsive transition screen. 

The most notable indicator of transition failure was that the animal graphic in the lower right-hand corner of the screen would not appear.  As a note, when it appears the transition would be successful.  So now I watch when I transition from region to region for if I don't see that animal graphic I get very concerned.  


Link to comment
Share on other sites

What device do you have? Did this appear after update 2.24? I have a similar situation with loading houses. When I leave the house my character first just stands still and doesn't move, then the loading screen appears (without the animal) then the animal appears and just stands still. After 15-30 seconds I finally leave the house. I have a PS if anything. And this problem appeared after update 2.24.

Link to comment
Share on other sites

I have worked around the problem primarily by changing my graphic settings to as low as possible since I had the thought, at the time, that maybe the game was having trouble setting up the other side of the transition (KPS) and the graphic part stopped dead though it did not disable the card from being able to switch to other screens.  I really didn't think it was the problem but what else was I to do.  If there was an actual bit flip that prevented the transition from proceeding visually a verify the game files wouldn't pick that up so long as the bit flip fell within the allowed parameters of the game file.  

Anyway, the changes required me to reload the game then load the save game and surprise! it actually worked.  I appeared on the KPS side of the transition.  Along the way I did notice that now the character (Will) upon entering the world/passing through a transition (that caused a save) would be gasping like he had just finished running a distance though there was no indication of such on the gauges available to me.  BTW, this kind of action on his part, after passing through a transition, was a pretty frequent but not always occurrence.  

Good.  I could go to KPS, fish, cook fish, go to KPN, go to Old Substation, fix the transmitter, find supply caches, etc.   

The next thing that went wrong was that when I got to the Prison and entered the Steam Tunnels (to force a save so I could quit) when I looked at the date-time of the save game it was many minutes different from the user file date-time (which was current).  When I reloaded the save game I found, as expected under the circumstances, that the game had not saved and I was back at Old Substation having awakened.  

Taking the warning that the save game function can now fail, I went to the Prison, entered the Steam Tunnels, and repeatedly did so until I saw the hatchet saving icon appear.  I also made a point of checking that the date-time of the save game file and the user file were consistent with each other.  

I have been running into the failure to save kind of regularly but with no indication that anything was wrong other than no Saving icon.  So now I check every time I go through what should be a save point whether the game did, in fact save the game.  Note that the character gasping for a short while upon passing through a transition still occurred though sometimes he didn't.  

I could try and mess with the graphics settings again, force the game to require me to restart the main game, then set things back to "normal" and see whether that fixes things but since I don't know what is actually wrong, I am concerned about causing even more problems.  

I am done with Blackrock for now and going to continue the Signal Void tale by going to Milton and beyond though, in my usual fashion, that will take a while.  The rope climb is  a real bottleneck so I have to prepare more. But that's just me.  


I did notice that the hide and guts I left in the Foreman's Clearcut trailer had gone to ruined and their cured state stopped at 11%.  I tried finishing what I was doing at Bricklayer's (getting the supply cache) and when I returned the cured state had stayed at 11%.  I took the hide and one gut to put the gut in the cave to TWM and the hide in Bricklayers where the hide started to cure.  Later the timberwolves (I am in Pilgrim) caught a couple of does and I harvested the carcasses and took them to the trailer.  There the hides and guts started to cure and when I checked the ruined gut (left as a control) I found it had started to cure as well. 

I get the feeling that sometimes the game forgets things and sometimes has to be kicked to remember things.  I got a long story about cooked fish, level 5 cooking, and  how you can lose that 25% calorie bonus depending on what you do.  

Good luck. 



  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now