Frequent crashes while using in game menus


floogy

Recommended Posts

Just started playing TLD again after about a year. Love the updates thus far, except the crashing now.

The game is crashing very often while using the menus in-game. It seems to be worse when clicking through quickly in the container inventories and the work bench menu but not the player menu and inventory (TAB screen). It seems to decrease the chance of a crash if I deliberately slow how I'm clicking or transferring items. It's only while accessing menus while in-game. The main menu, options etc are fine. Nothing else seems to cause crashes at this time for me.

output log attached.

output_log.txt

Link to comment
Share on other sites

I also have the same issue. Game runs flawlessly but when using in game menus like cooking, storage, and especially crafting I get the same crash.

Looking at the debug log mine has a similar line:

==============

Unloading 262 unused Assets to reduce memory usage. Loaded Objects now: 33783.

Total: 42.908001 ms (FindLiveObjects: 2.208002 ms CreateObjectMapping: 1.146611 ms MarkObjects: 38.684334 ms DeleteObjects: 0.868379 ms)

Crash!!!

==============

Now I can pretty reliably crash in the same amount of time if I repeat the same exact sequence of actions once loading the game. My usual solution is to go try something else. The issue is super irritating though since I could lose a whole day of progress if I didn't enter any buildings or sleep.

Link to comment
Share on other sites

  • 2 weeks later...

I also get the same crashes. Sometimes it happens several times per session and sometimes I play all night with no problems at all. I have had it happen on just about all the maps with my most recent memory being in the cabin on Timberwolf Mountain. I also am using a radeon card with crimson drivers.

ASUS M5A99FX AMD990X

AMD FX 8250

16gb DDR3 1600

Radeon R7 250

 

Link to comment
Share on other sites

Same problem. AMD R9 270x 4GB, Crimson driver v16.1. Here are three logs from 2 crashes involving the workbench and one involving an inventory screen.

I also get a lot of heat in my graphics card. Way more than any other game I play. It has peaked at 76C, while it normally runs at <50C. Don't know if that's actually something on your end, or if it's the card's problem.

output_log from third crash 03082016.txt

output_log from second crash 02202016.txt

output_log from TLD crash 02182016.txt

Link to comment
Share on other sites

  • 2 weeks later...

I've been juggling stuff to make the game crash for about 15 mins and nothing happened yet and it used to crash within seconds when I used workbench. I don't have time to test it more nowadays but will report back once I do.

5 hours ago, PrincessofErised said:

My Crimson is up to date and it still crashes. I have discovered that it happens most frequently when there is a blizzard. Any toggle to a menu then crashes. I often get the "working" twirling symbol that is my signal to go save. Many times, my computer starts running the fans like crazy. Here is the crash log:

crash report.rtf

16.3.1 is beta driver. If you check for updates from software, it won't show up. You need to install it manually. If you did so, then I don't know what else to do to be honest.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.