Sandbox Option In Main Menu Unresponsive Since Last Update


Recommended Posts

Since the Timberwolf Mountain update whenever I boot up the game and click on "Sandbox" in the main menu, nothing happens. It's supposed to give me the option to load a saved game or start a new one, but instead the menu is completely unresponsive when I click on it. Other options in the main menu works just fine, I'm able to change my settings, click on story etc.

This leaves me completely unable to play sandbox. I've got not clue what's causing this and every other versions of the game up until now has worked just fine. I've got the game on steam and needless to say I've tried reinstalling it with no success and I've got no clue how to solve it or why it's happened.

Any Ideas?

Link to comment
Share on other sites

Could you email yours saves to ? This way we can debug and see what's causing the issue. Instructions below:

Windows: c:\users\username\AppData\Local\Hinterland\TheLongDark

OSX: /users/username/.local/share/Hinterland/TheLongDark

On OSX the easiest way to get to saves is to select 'Go/Go To Folder' from the Finder menu and then copy in the path.

Linux: /home/username/.local/share/Hinterland/TheLongDark

Just zip up the TheLongDark folder and email it over - thanks!

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.