Unable to use the Action button on any items.


Recommended Posts

I was halfway through crafting the deerskin pants and had to take a break for my character to sleep. After waking up, I checked my inventory and saw that although I hadn't finished crafting the pants they appeared in my inventory. It said "In Progress" in the item frame. Out of curiosity I clicked the action button to see if there was anything I could do with them. This caused the pants to float above my cursor, similar to placing an object you have equipped (i.e. storm lantern). I couldn't place the pants however and they were blocking part of my field of vision. I couldn't get the pants off of my cursor, I tried going back into the inventory and clicking the Action button again. This only made the pants diminish in size, which at first I thought would work. So I clicked again, now the pants were almost microscope but I could still see them floating above my cursor. One more time should do the trick I thought, and they disappeared. However, the problem was not solved.

Since the microscopic pant bug I've been unable to use the action button on ANY item, because when I click the action button, the button does nothing except make that item float in front of my cursor. So I'm unable to harvest or repair any item. Essentially bugging the entire game...:oops: :cry:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.