Search the Community

Showing results for tags 'support'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • SUPPORT
    • Contact Hinterland Support
    • Technical Discussions
  • THE LONG DARK
    • News and Updates
    • How To Play
    • Survival Mode
    • Wintermute
    • Time Capsule
    • General Discussion
    • Wish List
    • Discussion Archives
  • SURVIVOR LODGE
    • Introduce Yourself
    • Fan Creations! Art, Fiction, Music, Etc.
    • Gameplay Videos & Streams
    • Survival & Outdoor Activities
    • General Discussions & Misc Topics
  • INTERNATIONAL COMMUNITIES
    • Deutsch
    • Español
    • Filipino
    • Français
    • Italiano
    • Magyar
    • Nederlands
    • Norge
    • Português
    • Pусский
    • Română
    • Suomi
    • Svenska
    • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 660 results

  1. Its nothing really, just that the 350ml bottle somehow contains 500ml of fuel and now i can't unsee it.
  2. Image album with examples in Milton and my settings (FPS counter in top left) https://imgur.com/a/Ox16C2C I've no mods installed and graphics drivers are the latest. Anyone else experiencing lower fps when looking at the ground? Edit #1: Was testing, and I can fix and reproduce this by changing the SSAO setting from High to Medium. On High, the FPS drops dramatically when looking at the ground. On Medium there's no change in FPS. Edit #2: Now I have a bit more time, here's my specs for the record: Operating System: Windows 10 Pro 64-bit CPU: Intel Core i7 4770K @ 3.50GHz RAM: 32.0GB Dual-Channel DDR3 @ 666MHz (9-9-9-24) Motherboard: ASUSTeK COMPUTER INC. Z87-A (SOCKET 1150) Graphics: 2 * 4095MB NVIDIA GeForce GTX 1070 (MSI) Graphics Driver: ForceWare version: 417.35 Storage: Samsung SSD 960 EVO 500GB
  3. I found a bug with a large red box, which is located next to a workbench. First I dragged a one hundred of Scrap metal from the Carter Hydro Dam to the Forlorn Muskeg (where there is a Furnace) to make arrowheads.I filled a red box with 100 iron parts. I placed 25 parts of Scrap metal into the two upper compartments and another 50 parts into the lower large compartment. After that, the front covers of the red box disappeared (!) along with all the Scrap metal. Now I see only the body of an empty box without a front panel in which nothing can be put. I tried to reproduce this problem again. It turned out that the red box deteriorates even if you do not put anything in it. It happens after sunset.
  4. Okay, I thought I was going crazy before, but I know I'm not now. More than once, when entering a building, for the briefest of moments, I see items (on counters, peg-boards, etc.) but they disappear. I just entered a house in CH and saw (what looked like) some coffee and pork n' beans on the counter, but in a flash they were gone! Anyone else notice this?
  5. Ben oyuna bayıldım fakat daha önce ki güncelleme gelmeden önce ki hikaye'yi bilmiyorum. 30 Saat de bitirdim oyunu çok keyifliydi 3. bölüm ne zaman çıkar ve izlediğim videolar da gizli barınaklar var o barınaklar kaldırıldı mı yoksa gizli zula olarak mı değişiti fikri veya bilgisi olan varsa yazabilir mi ?
  6. The prepper cache bunkers on the older maps were there for a long time. I've seen comments from people even in 2016 that they could no longer find the caches, and they looked for all of them since only 1 of them spawns. One of my questions is, does 1 always spawn in Mystery Lake, 1 cache per region, or is it 1 cache per Great Bear Island ?
  7. Anyone else have problems with the new update? Support never responds. List of problems I encounter now in Wintermute mode: 1. Previously I could craft having obtained the blueprints. Now all blueprints are gone. 2. Wolves are more than frightened. At all times. 3. Random crashing with message “do you own this game?” Uh yah I do... Possibly the worst part about it is that “support” will not ever respond!
  8. Hey everyone! Long time no uploads here but I am keen to be back in 2019 with a lot more TLD content and hope you all enjoy it too as always keen to get any feedback so let me know what you would do differently though this is the story mode so lets enjoy it great update. Many thanks if you watched see you at the next one! MbG
  9. Has anyone else had the experience, recently, of shooting an animal (wolf, bear, or deer) and had them run away in a straight line forever? First was the wolf near the Fishing Camp on CH: he ran toward Rockfall until he ran up some rocks I couldn't follow. Been looking/listening for crows in the area for days to no avail. Second was the bear near BC Campground: he ran across the stream and up the hills toward the single Fishing Cabin until I couldn't pursue. Same as before, no sign of crows in the clearest of weather. Another was a wolf between Misanthropes and Waterfront Cottages: he ran directly toward the sea until he hit the edge, went left toward the island you can't get to off the coast of Commuter's and died out on the thin ice. I am playing on custom (don't have the code on me) with their fear set higher than normal, so maybe a specific circumstance. I also have the detection range (non-scented) smaller, so it seems to me they should stop fleeing closer to me as well although, admittedly, I know nothing of how these mechanics actually work.
  10. I noticed hinterlandforums.com doesn't use https and since we do enter usernames and passwords I figured I'd check if there was an https port available. It was -- but it answers with an outdated Let's Encrypt cert (expired January 2, 2017) and issued to beetleforum.net. When going on I get redirected to the site: https://beetleforum.net/forums/ Seems to be an active forum. Now there's nothing wrong with having an (unusual) hobby and I'm sure beetles are very interesting, I'm just curious what the connection to Hinterland is? Your webmaster has a passion for beetles perhaps? Or a server misconfiguration/shared hosting issues? I specifically recommend the topic "Beetles, can they host mind-altering/other dangerous parasites?" - I learned something new today
  11. Most likely an existing post or known dialogue issue; On Xbox One, the new Intro chapter cutscenes for Wintermute we're fine. The scene where Will removes shrapnel from his hand lost the, "grunt", audio, but that may be unrelated. My first time coming into Milton on the new route (which I enjoyed a lot more than the old tunnel route, fyi), the Grey Mother has no audio. I enter her cabin and there's an odd, green filter. There are no prompts until I approach the grey mother and I get, "Interact". Once I initiate that, I get a cutscenes with no conversation dialogue, though the grey mother model moves and speaks. With subtitles on, I see what the intended audio is, though once it gets to a point where I would choose a response on the old build, it just sits. So, yeah, I exited to main menu at that point. I'm looking forward to continuing redux, played as-intended, whenever the next hotfix comes out or if somebody has a fix I need to do. Running on an Xbox one s 1tb console. Original install was last July, updated whenever the December update came out. My previous saves did not persist, I assumed that was an update incompatibility thing. My survival saves did persist, however.
  12. Spoilers. Duh. And sorry for my english and all of that stuff. So after taking the radio parts from the towers in FM and returning to ML the bear attacks me and drags me to the cave. Cool. But after waking up in the cave, all I can see is a black screen and my condition bar. Nothing works. Pressing buttons does nothing. (Exept when hitting the sprint button the stamina meter shows up.) I tried closing the game and turning it on again, but all I see is a black screen and my condition bar. The "What one man can do" text appears on the screen and the quest to get the spear back is activated but that's it. Anyone else having this problem? Tips? Help? Edit: It appears that I might be somehow falling trough the world. It would really suck to lose all of my progress because of this.
  13. Hello, after several month, I wanted to get back to "The Long Dark" on my PS4. I made the update and launched the game. After checking the changelog, I headed to the Wintermute menu, and saw with horror and wrath that my save of 50+ hours was missing. I was at the second chapter a little before the bear. Wtf happened?! Why my savedata are missing?! Please help me! The only thing here is new game, with in red "launch a new party will erase your existing auto save! >n< If nothing can be done, FUCK YOU Hinterland! How dare you making shit that delete the save datas ?!
  14. So, I am currently having an issue loading my wintermute game save on PC. Wondering if anyone else had this issue, or if anyone knows how to fix it. I have TLD on xbox, playing on an Xbox One X. With it now being a crossplay title, I downloaded TLD onto my PC. However, I am unable to play my cloud synced games, that come from the xbox. I have no issues with any of my other play anywhere titles (state of decay, GOW, Forza, etc). The strange thing is, when I boot up TLD onto my PC, go to wintermute, and go to load, it shows ALL of the save files, with the newest save file being labeled as "save incompatible". When I click on ANY of the saves, whether "incompatible" or not, the save does not load. It makes an in game click sound, but nothing happens. Currently my Xbox One X, and TLD on xbox are 100% up to date, no beta/preview builds. As well as my windowsOS and TLD on PC are up to date, no beta/preview builds. Rig im playing it on is a Lenovo Y720, i7-7700HQ, 16GB DDR4, GTX 1060 8GB, and a Samsung 500GB PCIe SSD. I have already tried reinstalling onto PC/XBOX, as well as doing a game reset on PC, moving HDD location on PC, and creating a few new saves on XBOX, then syncing to PC. Any help/ideas/suggestions?
  15. So, No longer having my game save issue, because now the came cannot launch. When I logged into my pc the game had updates available. I assume it was from the two hotfixes they released. So I updated it, now on version 1.44.44083.2, and now the came crashed at launch. The error I get it "Fatal error" "Failed to load Game Assembly!". The only things that has changed on my PC is TLD update. I literally had it running right before the update. I have already tried doing the reset on the program, moving HDD's, and uninstall reinstall. Anyone having this issue, or know a solution?
  16. I've seen very little about this particular issue. Not sure if it is an issue. It would be very helpful if a Staff member could tell us if this is a bug, or if there is more to be found for survival lessons.
  17. Nice quick story about finding a long lost arrow Based at Trapper's homestead and needed food other than bear meat. Bow shot two deer, and lost both deer and (2) arrows, as they seem to de-spawn if they run behind Trapper's up at the rock ledge. So shot another deer and lost it's blood trail as it headed towards No Name Pond in a snow storm. (3) days later, the sun came out and so did some new crows...found a deer and my arrow, (but also could hear a wolf coming nearer). Tried to drop a campfire but the flat snow covered ground would not allow placing a fire on flat snow, so resorted to a quick wolf struggle. Later, found that the only place the campfire could be placed was if it was on top of the crow feather above the deer's head. (Sorry did not get an F8 screenshot, but it was here, screenshot facing back toward hill leading toward Trapper's) Carrying 20 lbs. of deer meat back to base and soon discovered why my wolf friend was no longer harassing my survivor. Has anyone else been losing deer to the cliffs behind Trapper's Homestead?
  18. i recently purchased the long dark on steam, but i'm gona be honest, i used to play the pirated version. now i want a fresh start, but after installation i found the saved game is still carried over to the proper version. how can i get a fresh start, without any feats, challenges, story or survival mode saves? thanks.
  19. When I went to check the charred ruins of Milton's school I decided it was extremely important to reach the bell and the chimney. I then tried to crouch and walk under the burned beams and I got extremely stuck. For some reason I was seeing the school's floor, but couldn't move, neither crouched nor upright.
  20. on the Redux update, the running animation doesn't match the running sound. so for example hearing 2 steps would correspond to jumping only once in the air. previously on wintermute update i woulda jumped once for every step i heard, which kinda felt better, made me feel like i was running for my life or rushing very fast towards something. now its just a slow up and down with faster step sound that don't match the animation.
  21. So the Redux update is great, I enjoy the changed maps and revised story. I do actually miss the 3rd person cut scenes, and wish the clothes you equip are shown in them but thats a minor complaint. Anywho this is a cheapo listing of KEY SURVIVAL ITEMS and where they are, too make sure we arent missing them between episodes. I start with what I know about Crowbar is in the Farm House Lantern is at the Orca Gas Station Hunting Knife (I have no idea is this based on killing Hobs?) Snowboots are on the Milton Bridge far out of town Rabbit Mittens, ? Flight Plan supplies are by your crashed plane You can rob Grey Mother of the food you give her once all her quest are complete (you monster) Flare Gun is in the Carter Dam Bathroom Sleeping bags are everywhere, you dont need to bring one from Ep 1 to Ep 2 List any other nice spots you know of
  22. Hello survivors of the quiet apocalypse! Yesterday while adventuring around in survival mode. I set off to hunt some rabbits for a few easy meals. I always hunt rabbits by using the “stoning” method. While stunning a particular rabbit, I noticed I could not “pick up” the rabbit. I didn’t think much of it and attempted to equip another stone-but I couldn’t. I tried swapping weapons to a bow and still, could not. Then I saw a nearby stick and attempted to pick that up. I could not. I dropped an item and was not able to retrieve that item either. I backed out of the session and restarted my game. Everything appeared to be “fixed” again. Everything was going great until I decided I’d bag these two rabbits near the Trapper’s Cabin in Mystery Lake. I “stoned” the first rabbit and bagged it with success. The second rabbit however... I could not pick up. I dropped another item-nothing. I could not interact with “ANYTHING.” This happened to me in Mystery Lake, Mountain Town, Pleasant Valley. Rabbits everywhere are “bugging” out my character and it’s highly frustrating. For now I just do not hunt rabbits at all(for my sake!)as they’ve been ruining my gameplay experience. Even on a different play through, this bug still occurred. I play on the Xbox One platform. I’ve already reported the bug but wanted to make a thread about it as well. Has anyone else experienced this bug on the same platform or on any other as well? Thanks everyone who decided to read my post and/or reply!
  23. So I noticed, upon starting the hunted challenge, that the skeeters ridge basement is now no longer accessible. How are we supposed to have any chance in this challenge mode without the basic supplies and distress pistol given to us and a safe place to get warmed and healed up? Given, it probably is POSSIBLE for veteran players. But very improbable given certain circumstances
  24. I'm experiencing graphics glitches on all my linux machines. They are running the latest'n'greatest from nVidia, so I'm pretty sure that's not it... but I did update one of the machines to version 415 from the graphics-drivers ppa. Here's a pic to give a bit of an idea of what I'm talking about: As you can see there are artifacts all over the place. I loaded up my current run where I'm holed up at Misanthropes. Indoors things seemed to be all right, but when I stepped outside: Not too sure what's causing this; I've tried a few different things to get this resolved, but so far I've got bupkes. Is anyone else seeing this on linux?
  25. Game Version: Windows 10/Xbox Play Anywhere(not steam) - Build# 1.35 38054 () UWP Computer Specifications: Windows 10 - AMD FX(tm)-8350 Eight-Core Processor - NVIDIA GeForce GTX 760 When playing the game with mouse and keyboard on pc my characters view will randomly jerk to a specific point in the sky, the point is the exact same even after a restart/reload. This will constantly happen even if my character is just walking around without even touching the mouse. I was able to find a reliable way to repeat this on cue by entering the fire fuel menu, then exiting it, and immediately pressing rmb. This issue is nonexistent when using an xboxone controller, following the same procedure the game ran like normal with no random jerking of the camera. Switching back to keyboard and mouse in the same game led to the same consistent jerking, but only after some delay. Another thing to note, I have had this issue both in sandbox and in the story mode, however in my sandbox save the jerking occurred about every 5-6 minutes, and so far with the story mode it happens about every 2 minutes. These times do not vary after reloading the save.(probably not useful information) I am using a mouse with a button allowing me to switch between 4 different sensitivity options, but I plugged in another simpler mouse and the jerking kept happening so it isn't the mouse that is messing everything up. I also tried usb 2.0 ports instead of 3.0, that also fixed nothing. I have already uninstalled and reinstalled the game, as well as "reseting" it through the windows menus I can't find where the files are located with this version of TLD so I can't post any sort of log Enclosed is a video of what I'm talking about, you will have to download it to view it : / Can anyone help? The Long Dark 7_12_2018 8_18_17 PM.mp4