v.302 Unable to leave the Ravine

Drifter Man

Recommended Posts

I was returning from the Ravine to Mystery Lake for about the 200th time (1000 Days in the Dam) after a successful deer hunt. After the loading screen I was still in the Ravine but there was no sound. I was able to walk a few more meters to the end of the Ravine map (where I wasn't supposed to get) and return. The "Leave Ravine" dot showed up but I could just walk through it back and forth, no loading screen, still no sound, no change.

The only unusual thing was that I was carrying a freshly ruined survival bow, but I had passed through this point with a ruined bow several times before. I reloaded the game from the save (in the Carter Dam after a night's rest), left for the Ravine, briefly returning to Mystery Lake (it worked fine), then proceeded with the hunt and returned again - and this time, again, I was unable to leave.

My save is at your disposal if required.

screen_(-1222, 138, -120)_e7c2f8c9-98d6-43bf-933f-ba305481ccec.jpg

screen_(-1188, 136, -114)_f651eb1d-26e4-406d-bbeb-bbbe593e23c7.jpg

Link to comment
Share on other sites

Thanks for reporting this, could you email me your save to support@hinterlandgames.com  - Couple quick questions as well:

- Could you send in the log from this play session? We might be able to spot the issue

- Have you tired verifying the Steam cache? 

Link to comment
Share on other sites

E-mail sent. I tried game cache integrity verification in Steam after your response. No problems were reported.

Where do I find the log? I've played the game since, has it been overwritten? I left the broken bow in the Ravine and exited normally. But I can try picking it again.

Link to comment
Share on other sites

The log is wiped every time you restart the game - avoids it getting too large. You can find it in the main folder where the game is installed, usually located at C:\Program Files (x86)\Steam\steamapps\common\TheLongDark

If you find that you can reproduce the issue please send over the log - We will be trying to repro it with the saves you sent over, as well.

Link to comment
Share on other sites

I tried to reproduce the problem by picking up the broken bow and going back through the transition point to Mystery Lake, but with no success. The problem did not reoccur.

I backed up the Hinterland folder for you after reporting this (that's what I sent), unfortunately I did not know about the log. I didn't overwrite the Hinterland folder with the backup to try again - wouldn't it mess the game up?

Originally, I was able to reproduce the problem from the save point you have by following these steps:

  • Drink some water to avoid dehydration after sleep
  • Go to the Ravine
  • Shoot a deer with the bow that is nearly broken, the bow breaks
  • Completely harvest the deer
  • With the bow holstered, return to Mystery Lake
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.