#2909 - v.281 Saves Reverting Back


Recommended Posts

So hopefully things are moving forward. I contacted Hinterland last week to give permission to use my old Xbox saves and they replied back to say that I would be contacted by their tech team if anything else was needed, nothing yet so I presume they are working on it. I don't use the xbox version anymore as I have the game on PC so hopefully it wont be long before we get a permanent fix on this.

Link to post
Share on other sites
  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

So, it happened again, but this time the whole save was gone.

Here are the details:

It was a new game, i.e. not the same save slot

I'd been quitting from in game then quitting TLD from the Xbox interface.

I'd loaded successfully twice after exiting as above.

Instead of reverting back to an earlier save, the save slot was completely missing.

V.282

Hope this info helps!

One thing I'd noticed when this happened to my other save slot was that an area that I'd discovered was no longer available as a new game starting location.

As always, let me know if you need any other information!

Thanks,

Matt

Link to post
Share on other sites

Strainge! Today it happen to me...

I never have this issue since I reinstall the game with V 264. I have a game now I survived 380 days - today I want to play again and I was set back in the beginning of playtime last session to day 330.

I didn`t anything like a do on an other day - play a view hours an then shut my x-box down.

Why it worked for me fine over two moths or longer and now save-issue?

Link to post
Share on other sites
  • 3 weeks later...

I'm having the same save issues with v.282

Ever since the first time I have played, there has been a huge doubt in my mind whether my save file would still be there if I turned my Xbox off. It's very disconcerting (like many have expressed) spending hours and days playing, only to have your save file revert back to the first hour of surviving. I have made sure to save multiple times before exiting to the main menu. I'll check to make sure the save file is still there (which it will be) and then when I turn my Xbox off and go back to it, it has been deleted. It feels like everything I've done was for nothing. This sort of bug should be a top priority for the game to be playable. Other than that the game is fantastic, I haven't had major issues with anything else.

Link to post
Share on other sites

V282 Xbox one

issue has started again, was at 181D followed routine, save, quite, power down.

Two days later start my game notice no option for resume... Strange, go into game its at 178D.

Adding to this, update o December 15, was of course further into game, new update did not allow me to resume, exit out, quit, turn off Xbox, finally go into game and it was gone. Sad, sad, still loving the game.

Was advised hinterland may be able to assist in recovering my lost game.

Okay, attempt to play, had played All day yesterday, saved periodically, got on to play this evening, the whole game is gone, from TWM through PV to coastal highway, GONE. Little upset, this helps take my mind off things, was really looking forward to picking up where I left off.

This has happened numerous times, I usually just roll with it, but not tonight.

Edited by Guest
Link to post
Share on other sites

I changed my Xbox settings from quick start to power save, so it "fully" shuts down. I also stopped quitting the game from the Xbox home screen and I haven't hit this problem again yet.

Although I had to start a new game as I wandered into the insta-kill area of Mystery Lake, so I'll need more time to see if it happens.

One thing I noticed is the game would develop a brief lag period every 45 to 75 seconds for awhile prior to losing a save or having it revert back. Since switching to power save mode, I haven't experienced that regular lag. Maybe the quick start mode isn't allowing the save to be written to disk properly?

Link to post
Share on other sites

This is still happening... weeks after... and I've seen nothing from Hinterland.

Saves revert back weeks, or save games totally disappear... and you have to start over.

I know this is a beta but this isn't really acceptable. I shouldn't have to goof with my Xbox settings to make a game work... that's part of the point of having an Xbox.

I'm considering complaining to Microsoft about this. I think there has been sufficient time to fix this issue. It's one thing to have a game with bugs, but this renders it not only unplayable, but extremely frustrating.

Link to post
Share on other sites
  • 2 weeks later...

More info for the dev team, not frustrated. Thank you again for even offering it on Xbox One.

Hope any of this info helps out. It's from the same game from my earlier post.

v282 - tried the game (only one so far) and played it twice more and each time it would revert back... Both days were like day 105, or 107 and even different locations after sleeping, but back to the fishing hut it went.

v298 - I renamed the the game save from SANDBOX1. Played a few in game days. New Stats screen/menu showed an odd mix of zero progress and proper percent of 30ish % discovery and what not. Basic achievement like stats all showed zero, but would update as I went along.

v301 - The game save is now gone, and not even listed to play on start up. All five slots are emply. Had to started a new game and "lifetime" stats are all there from the one and only sandbox game I had. The new game I started is now in sandbox slot 1 (new name but default was that slot) and it had no other option to place it in a different slot.

I continue to play and enjoy but I do miss my bow and arrows. I will press on, because over the next ridge could be a cabin with a stove! :)

Link to post
Share on other sites
Guest
This topic is now closed to further replies.