#2759 - v.256-v.271 Losing saved game


Recommended Posts

Playing on XB1 on Alpha v.258 as the man on Pilgrim mode.

Have lost all data on Mystery Lake 3 times and last night on Pleasant Valley. Go into a house and sleep in a bed or pad and use the quit option to stop. Sometimes it saves and sometimes it doesn't.

Game yesterday had 29 days and just finished finding the entrance to Mystery Lake after going through the entrance to Coastal Highway and back. Had most of my stuff in the farmhouse and my next task was to go to the signal tower to make a bear bed roll.

Link to post
Share on other sites
  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 weeks later...

Having this same problem with the new update and just wonder if I'm doing something wrong.

Was in the new area and went to sleep for 12 hours and after waking up hit the options screen and quit game. Back at the main menu there was no save game option for me to choose. Played 3 games with the same result when saving in different locations.

Link to post
Share on other sites

In the same vein of losing saves, I know survival /is/ the whole point of the game, but.. could it maybe be considered to have perma-death be a toggle-able option for those of us who just want to play in the sandbox indefinitely? Just a simple Yes/No in the options menu, and we'd be able to reload from our last save. If you still want permadeath, leave it on. I get turned off the game for a bit when I derp and have to start all over. So I would like this, please.

Link to post
Share on other sites
The small circle on the right side of the screen will indicate when the game is saved. Is that what you mean?

Yup, normally it goes on when the game is saving, but it was on all the time.

Deleted the game and did a reinstall and seems to take care of the save game is working ok now. The XB1 did show a saved game under both my GT and my son's GT.

For grins I picked the female character on pilgrim mode on Mystery Lake so it wouldn't get mixed up with my son's.

Just had the circle start showing up all the time again last night, but isn't on this morning after we ran another game and restarted.

Link to post
Share on other sites
Thanks for the followup. We'll look into it.

After the reinstall seems to be working OK. My son hasn't played so don't know if the XB1 only has 1 save per copy of the game. Otherwise working OK as I'm moving from Mystery Island to Coastal Highway with all my loot and haven't lost anything yet.

Link to post
Share on other sites

My situation is somewhat bizarre. I was having the problems above so I reinstalled with the new update. Now the problem is as follows:

I will start a game and play for two or three days game time (about 2 - 3 hours real time) and maybe twenty minutes in the spinning save wheel will appear and not go away. Then I will use the quit function after I have slept somewhere and turn my XBox off. I will turn my XBos on and select TLD from my desktop (or whatever it is called) and it will bring up TLD as if I had never actually turned the XBox off (with no loading screen). However, at this point, there is no sound. So I will go back to my desktop, sign out of my profile and load my wife's. Then I will sign out of hers, reload mine and then select TLD.

At this point, it will go through the loading screens and bring up the main menu. But now, the game I was playing will be gone and a previous game will be in its place. There is only ever one game available for loading and that game seems to be random (not always the same game, as I have probably started new ones five or six times).

Sorry for the long post. My brother was a coder at EA for a while, so I know that in order to fix a game problem, you need as many details as possible. I also know that a hotfix has already come out for other platforms and that it needs to be approved by Microsoft before it is released on XBox, so hopefully that fixes my problem.

I also understand that this is called an Alpha version for a reason, so I am far from upset. :D I enjoy the game and look forward to more updates and the Story Mode itself. Thanks for all the hard work!

Edit: One thing I forgot to mention. When I reinstalled the game last week, I went to start a new game and realized that a saved game from pre-V.256 was there. That shouldn't happen, right? I mean, that should have been deleted when I scrubbed TLD from my console prior to re-downloading and re-installing. Bizarre. Could this mean that saved games are maybe being placed in different areas of the hard drive?

Link to post
Share on other sites

Keeps loading back to a certain save from Quonset Hut. It is a save that was created after the Save Icon disappeared.

I was plagued by the always visible Save Icon for about a day, irl. I had made the Quonset Hut my base and after a couple of times of walking in and out of the Hut the problem appeared where I had the Save Icon always on. And then one of those times after walking in the Quonset Hut it just stopped, but on that particular save it keeps loading back to that save.

I will go out venture around save at other locations, and sometimes it will work where I can turn off the Xbox or switch to a different game/app and come back to it and it loads the correct save. But there are random times where it just loads that original save from I walked into the Quonset Hut and the Save Icon disappeared.

Very frustrating in that I will advance weeks in game-play, save multiple times in many different locations only for that random time that it loads the game back to Quonset Hut save. :?

Link to post
Share on other sites

I had the same issue with have a .256v saved game available after doing a re-install. Currently not having the problem with losing saved games, but occasionally do get the spinning wheel. I save by resting someplace, quit the game, play another XB1 game, then restart and the spinning wheel is gone and my save is OK.

Link to post
Share on other sites

Just adding that since purchasing the game in late Sept, I've been having save issues. I save by sleeping and then quitting. Sometimes my save is available when I play next. Sometimes it is gone. Today I have been unable to save at all.

Even with the save issues, I am *loving* the game--but it would be nice to get past the early part of the game :)

Link to post
Share on other sites

I have the same problem since yesterday, played 3 or 4 hours and then quit. (always go to sleep 10 hours and wait that the spinning wheel disappears)

I think it comes after the update I have to do yesterday in the morning.

Today I start my game and I restart inside the front door and not standing at the bed. I don`t know how much playtime is gone, my deer meet is gone and in some containers items are respawnt.

So I looked after the spinning wheel today and notice that sometimes the spinning wheel are not showing.

Link to post
Share on other sites

Ok. So I think XBox Live has something to do with this problem. I am unable to log on to my live account and when I bring up TLD (after signing into my profile on the actual console), it gives me this message:

"We couldn't get your lastest saved data.

Try again or use this game or app offline"

I checked xbox.com/status like the settings folder says to and Microsoft is aware of the issue and is taking steps to correct it. So all this may not be an issue with you guys but with the XBox Live system itself...

Link to post
Share on other sites
Bug Report Ticket - devs are tracking down the Xbox issue ref Ticket #2759

Thank You

Thank you for your fast response!

Today I try something after I want to play my old game and it was restart again at the last working save-point. Now I`m sure, the game don`t safe anything since two days.

I start a new game, play for half of an hour, go through doors, sleep five times - then I left the game.

I shut down my X-Box, shut down the electric (because X-Box is still in standby if not) - next boot the console up again and start the game - I have no new safe-game.

Link to post
Share on other sites

Yeah, I'm the same here still. I will play a game for a couple of hours, saving several times in the process, and then shut it down. I will then start the XBox back up and select TLD. It will load as if I had never shut the console down (wind blowing, main menu up with no load time) and while there are games shown in the saved games area, nothing happens (other than the error beep) when I try and open them.

Sadly, I will give you guys some time to work this problem out before resuming playing.

Thanks for all of the hard work.

Link to post
Share on other sites

hi,

it has been a really annoying past 3 days since the last update, i lost two saved game, which is saved at 9 days of surviving, discovered all two new areas and saved a LOT of different food, tools, and resources in different places, made the hand made boots, pants, and coat, killing a LOT of wolfs dear, and got to 25 days of survival, which i lost TWICE everytime i restart the game i start back at 9 days of survival, and all past resources saved gone too, can you pls help me with this, this is just about enought to make me want to unsinstall this game for good, since i see post goin back to 2 months ago talking about the same problem. i hope to get some feedback, thank you in advance.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.