Sign in to follow this  
elloco999

[v.256] Interface glitchy

Recommended Posts

I've noticed several times now that the interface is not working properly sometimes. Some examples:

- I tried to repair my long underwear. After selecting repair, no repair button showed up even though I had all the requirements. I looked at another piece of clothing and the repair button did show up here. I went back to the long underwear and now the repair button did show. At no point did I exit the inventory during this, so it's not like anything was different the second time.

- When trying to add fuel to a fire, for some reason I could not select the branches I'd picked up (the reclaimed wood I was carrying was selected). After switching to the food tab and back to the fuel tab, I could select the branches.

There were a few more of this hiccups that I can't remember.

Share this post


Link to post
Share on other sites

The first time you try to repair a clothing item or bedroll, the Repair button is not visible. Go into another item and activate action menu and everything is fine and you can now find the Repair button on future items.

This problem reoccurs regularly in V.256; not sure if its related to opening the inventory menu or entering a building.

Annoying but possible to work around.

Share this post


Link to post
Share on other sites

Firstly, I'm a long time player, first time poster. Just wanted to say how much I'm enjoying this game and that I really appreciate the amount of community support that your studio gives!

After the latest update (0.256 "Deep Forrest") I noticed tearing of objects if they were in a shaft of light indoors. This happened with every indoor area I encountered. centerhttp://steamcommunity.com/sharedfiles/filedetails/?id=492241313http://steamcommunity.com/sharedfiles/filedetails/?id=492241313

Secondly, the option to repair items in the inventory would occasionally be missing. It would reappear if I closed my inventory and reopened it. centerhttp://steamcommunity.com/sharedfiles/filedetails/?id=492241291http://steamcommunity.com/sharedfiles/filedetails/?id=492241291

Unfortunately, I can't figure out how to upload screenshots. The best I could do was include the links to them on my Steam page. Sorry!

Two comments on game play: I really miss the hotkey for striking a match and, since we no longer have a targeting reticle (which does make the game look nicer), aiming the bow is much, much harder. To the point where I can't hit anything unless it's point blank. Again, these are not necessarily bad things. If you have the time, all of this is in a rather long video I made (

).

Thanks for making such a great game!

My system:

Windows 7 Home Premium SP1 64bit

Intel Core2 Quad 2.4GHz

8GB Ram

NVIDIA GeForce GTX 550 Ti

Share this post


Link to post
Share on other sites

Welcome to the forums! Thanks for posting. :) The tearing in light is an issue with unity and there isn't much we can do about it currently. The repair items option is being looked into!

As for the gameplay, you can still bring up a match using the "Equip Lightsource" hotkey (defaults to #1). The reticle only appears when its around an interactive object. I've mentioned to the team about aiming with the bow. Cheers!

Melody~

Share this post


Link to post
Share on other sites
Sign in to follow this