Condition arrows remain on bar when no longer applicable


PolarBear70

Recommended Posts

The condition arrows (the >, >>, or >>>'s that appear in the condition bars) seem to get "stuck".

If I go outside when it's really cold, the bar will show ">>>". If I go back inside, and wait until I'm fully warmed up again (without going into the TAB screen), and then hit TAB, my condition bar for Cold will be empty, but I'll still see the ">>>".

This only seems to happen occasionally, and I think it's only with the cold meter.

I'll try to grab a video clip of the behavior when I get a chance.

Link to comment
Share on other sites

The video will probably held the devs make sure... but it's also possible for the arrows to be there because even though you've warmed up, that effect has depleted enough that the cold air is starting to take effect again. That will also often happen as night falls and the temperature begins to plummet rapidly.

The video will give them a good idea whether it's something they need to check again when they can see the menu and other data there too. I'll try to keep watch for it myself as well.

Link to comment
Share on other sites

Okay, got the video. You can see it here: https://youtu.be/Y0UmdWkBTCs

In the video, I start outside where there is a valid ">>>" cold condition. I head indoors, sleep for an hour (thus warming myself up completely). And then as the weather has cleared, I move to the door and check my conditions with TAB, and reveal the bug.

The video will probably held the devs make sure... but it's also possible for the arrows to be there because even though you've warmed up, that effect has depleted enough that the cold air is starting to take effect again. That will also often happen as night falls and the temperature begins to plummet rapidly.

The video will give them a good idea whether it's something they need to check again when they can see the menu and other data there too. I'll try to keep watch for it myself as well.

I know what you mean, but it's definitely a bug. The "feels like" temperature is 35 F, but the condition bar indicates ">>>". Also, even though it's showing ">>>", the cold condition bar isn't filling up... it's staying empty. It's almost as though the arrows don't get reset/removed in certain circumstances.

Link to comment
Share on other sites

I have another example of a change in v.244 concerning the condition arrows. This one may or may not qualify as a "bug", though.

You can see the behavior here: https://youtu.be/8xx6c31nA0Q

In the clip, I harvest from a deer and start freezing. When I go into the TAB screen, my cold condition is maxed, but there is still a ">>" in the column. The same thing happens when I start a fire, and TAB again. (The fire hasn't started warming me yet, so that makes sense.)

Prior to v.243-244, when your condition bar was full, the arrows would disappear. It looks like now they remain, showing you the amount that the condition would go up by if it could, I guess? In ways, that might be a good thing to know, so maybe keep that behavior. But the first example, posted above, is definitely a bug.

Link to comment
Share on other sites

  • 1 month later...

Had a similar thing happen yesterday.. I was outside and the coldness indicator was full. However, three arrows poining left <<< appeared for no reason. No fire, no sudden climate change. Also, the indicator didn't change; it stayed on full red as I would expect being outside in the cold. Just the arrows were being weird for a little while.

I guess this is getting fixed along with the other arrow-related bugz.. Just thought I'd mention it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.