#1544 [Solved] - start screen crashes ?


Recommended Posts

alright there's not much to say besides. I've been around since the early alpha and streamed the game a lot but anyway its been a few months since i last played and i'm on window 8. so it seems i can get the game started and running but just as it turns to the start screen it crashed or says tld.exe has stopped working so a little help would be nice a good chuck of my fans want to see more and i don't want to say no to them

Link to comment
Share on other sites

Have you tried each of the solutions already posted for similar crashes? The devs would also need more details including your system specs and debug log in the previously covered solutions don't work.

1) Does it still happen when playing in Direct X 9 mode?

2) make sure all graphic card drivers are updated

3) verify the files on Steam to make sure all the updated files were fully downloaded correctly

There are more options, but again it will be hard for the devs to track down a solution without more detail. Attaching your debug log will likely help most if the above don't work.

Link to comment
Share on other sites


After installing through Steam, the game launches to a black screen. I can toggle the Steam overlay, and I can see and move my mouse cursor. I've waited up to about 45 seconds with no change whatsoever to the black screen.

I've tried the following:

  • Restarting my Computer
  • Running tld.exe as Administrator
  • Running tld.exe in compatibility mode
  • Tried the "-force-d3d9" launch option
  • Used "Verify Integrity of Game Cache" option in Steam
  • Uninstalled the game in Steam, then reinstalled

Not sure what to do from here. I've attached the output_log.txt, but had to zip it as it was over 3MB and the attachment limit here is 2MB.


Edit: Someone moved my post to this thread despite it not being quite the same issue of the owner of this thread... I don't experience any errors, nor have I ever been able to actually play the game.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.