Possible to shoot an invisible arrow


Recommended Posts

Sometimes when I toggle to the bow from the gun, I can draw and shoot, but no arrow appears nocked. If I actually shoot when the bow is in this state, I lose an arrow from my inventory, but nothing is shot. Or if it is shot, it's invisible, and I can't see where it lands. The below screenshot shows me having the bow in a drawn state with an invisible arrow.

It looks like this happens when you transition between inside and outside with the bow out. Switching to the gun, then back to the bow causes the arrow to reappear.



Intel® Core2 Duo CPU E6850 @ 3.00GHz 3.00GHz

4.00 GB (3.25 GB usable)

Windows 7 Home Premium 32 bit Version 6.1.7601

Sapphire ATI Radeon HD5850

Driver version 12.104-130328a-159787C-ATI


Link to comment
Share on other sites


I just had arrows disappearing from my inventory, without being fired properly.

The following happended:

I crafted two arrows and went out hunting some deer (it was also my first bow/arrow hunting in this game). I first clicked on the secondary mouse button (out of habit, other games ...), but nothing happened. Then I clicked on the primary mouse button and I saw an animation of straining the bow, but without arrow in it. I fired by releasing the button and I saw an air-swoosh animation, but again, without an arrow.

On the second arrow it worked as (I guess) it's supposed to, with arrows in the animations and I could find the arrow laying in the snow. I did not find the first arrow anywhere and it also isn't in my inventory anymore.

Then I looked for another deer, found one and tried it again with the remaining arrow. This time, working with all the animations and arrow to be found on the ice.

On a third time, I got the glitch again, and now both arrows are gone.

(Needless to say I didn't hit anything with any arrow).

I would try again but have to wait for some crows to drop feathers now ...

The save is old, started when Pleasant Valley came, and it's in pilgrim mode.

Link to comment
Share on other sites

Every time I transition areas (e.g exit or enter a building) and equip my bow, there is no arrow nocked although I have an arrow in my inventory. If I "fire," no visible arrow is released and an arrow is depleted from inventory.

I can workaround this by unequipping then reequipping the bow. But if I fire that arrow, then I nock another blank until I repeat the procedure. Although after that it seems to nock-and-fire normally after that second arrow. I haven't tested that, as I didn't have more than three arrows at the time.

This bug makes it rather hard to throw "tracer" arrows at a target because of the delay between shots.

Link to comment
Share on other sites

Now that I've started using bow more often, there is this one really annoying bug.

1. You click hotkey 3 to equip bow (it doesn't seem to have an arrow at this point, at least its not visible).

2. Click once just as if You were about to draw and fire Your bow (then it equippes an arrow and You can see it too)

3. Now You start walking/running about with Your bow and arrow ready for some action.

4. When You actually would need to use it, You see how Your bow is in full draw and ready to fire, but no arrow!

5. If You then fire Your "ghost arrow", there is no dmg done and You don't hear any sound of arrow hitting anything.

6. Check Your inventory and yes, You have one arrow less on Your inventory...


... so game thought You actually fired something, when You know for 100% certainty, that there was absolutely no visible arrow seen ingame when You fired that "ghost arrow" and there was no dmg done to the target, or sound of an arrow hitting anything (snow/ice etc).

I haven't found any consistency that this would happen only on certain spots ingame (terrain related etc.) so location doesn't seem to matter. Before firing my bow, I've tried both, walking, running, crouching, strafing left/right etc. and haven't figured out if some movement just before firing could be linked to this bug.

Voyager mode, Mystery Lake map, V236

Reminds me when I could never trust my rifle being really loaded, if I didn't equip it directly from inventory.

Tomorrow I'm gonna equip my bow only through inventory and see if that fixes it, just like it did with rifles.

Anyone else having this bug with bow/arrows?

The last time this happened, I ran back inside so that I got my game saved and then paused it and took a copy of my output_log file. I can email it if that's helps Devs to figure out what's going on when this bug happens?


I didn't notice there was another thread on the same bug, thanks for merging threads, for this way I got my answers sooner than I thought I would :D Looks like Devs already know of this and are working to fix it. Better wait and use rifle in the mean time. And thanks for the tip about attachments. Would have never noticed that small "upload attachment" - tab below :)


Link to comment
Share on other sites

Came here to post this. For me this seems to ONLY happen with arrows that are less than 100% condition.

I just tested this and had only 3 arrows on my inventory, all at 100% condition and no difference.

Still the first arrow shot was an invisible ghost arrow :(

But good to know Devs know this and are working on it and I hope this gets fixed on the next update.


Been training my bow hunting skills after this post above and looks like it's just a matter of adopting new routines while hunting. Press 3 to equip bow and press 3 again to ready the arrow and do a quick test-draw to see if the arrow really is there or not. Now that I've done few hunts this way and as a work-around, it isn't that burdensome, once You develop a routine for it.

Link to comment
Share on other sites

  • 2 weeks later...

Sometimes when I equip the bow, the arrow is not displayed. I can still shoot the (invisible) arrow, however, I cannot retrieve it (since it's invisible).

Switching to the gun and back to the bow will usually make the arrow appear.

Link to comment
Share on other sites

So I've crafted a bow and a few simple arrows and actually hunted down a wolf ( great blood trail BTW ). Hurray...ah...but wait...The arrows don't seen to show up every time when you equip the bow. They seem to suffer from the same issue the cabins do. You can "fire" the bow and you loose the arrow(s) the fired arrows are not retrievable. Those crow feathers are hard to come by!! Never mind the maple saplings. :cry:

Has anyone else had this issue?



Link to comment
Share on other sites

Yes, fired and lost 3 invisible arrows trying to fend off a wolf from almost point blank range.

Very annoying because:

a) I was then attacked by the wolf which was not hit by the 3 invisible arrows and

b) lost the 3 invisible arrows which stayed invisible and

c) the birch saplings were very hard to find!

d) and then had to wait days for the birch to cure.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.