Problems Launching


drinkleadsoup

Recommended Posts

Hi. I just downloaded The Long Dark from Steam, and I have problems launching, but I may have found a fix.

Originally, when I tried launching, nothing happened, and I got this output log:

Initialize engine version: 5.0.1f1 (5a2e8fe35a68)

GfxDevice: creating device client; threaded=1

So, that's that, but while I was in the steamapps folder, I figured, "why not try running TLD as administrator."

Well, that worked. So, I don't know if it is a bug or my setup.

I am running Windows 10 on a G3258 with an HD6970 and 8 gigs of RAM.

Thanks for any help.

Link to comment
Share on other sites

  • 2 weeks later...

On win 7, you could fix most of these problems by inserting the windows 7 DVD, and typing


sfc /scannow

from the command line. It would scan for protected missing/damaged/modified system files and restore them, without having to reinstall your os. This saved me so many hours... :roll:

I am not sure if that still works with win 10 thou.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.