Game crashed while exiting building, save corrupted


Recommended Posts


I went to leave the farmstead in Pleasant valley, and my screen went black with some magenta pixels scattered around. Seemed like a Graphics driver crash or something perhaps. Anyway...

I load the game now, and the load button doesn't do anything.

This is what my save dir looks like...

Link to comment
Share on other sites

Try putting the zips in a different file location, like documents or whatever, just out of the Long Dark Folder. It could be possible that they are confusing the program.

Also just to make sure it's not hardware related, check your graphics drivers for any errors or updates. Could be possible that it was a driver error and maybe your driver is corrupted. Though that'd only really explain the pixels and crash.

If your save001 folder still has files in it then that's good, means that the save isn't lost or gone so you may just need to verify your game cache to check for any corrupted or lost files. You can do this by right clicking on the game in your steam library > Properties > Local Files > Verify Integrity of Game Cache

If not, if your zips are near or at where your current save are then reinstall (You can also grab your current save001 folder and move it out to if you wish to keep it). Once reinstalled before you unzip one of the files and put it back into the location, start a new run real quick and get a quick save going, just sleep or run into a building or something. Exit the game and boot it back up and try loading. If it works good, then move your unzipped save001 folder (Or the current one if you grabbed it before reinstalling) back to the game folder. Then try to load that game and see if that works.

If that save doesn't load, something is messed up on it, send it to me then and we can try and fix it manually on our end.

Let me know if you have any questions, I kinda rambled there.


Link to comment
Share on other sites

Hi Again,

Removing the zip's from the directory had no effect.

I reinstalled, and tried a new game save & load, no issues with that.

I then found that by replacing my save001 contents, I could resume my oldest backup, but still not my latest one (which is expected, because that zip is a backup from after the corruption occurred).

If you have a moment, I'd really appreciate if you could look at my latest save and see what might be going wrong. ...



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.