Entered Abandoned Mine, Fell Forever


Recommended Posts

Fixed for the coming Hotfix. Let me know after if it is fixed for you or not.


Sadly, not fixed D: At least not for me. I'll copy and paste here what I wrote on the steam page with links to the screenshots.

"Still didn't work for me, instead I spawned on top of the mineshaft, that wasn't fully rendered, and when I moved I fell through the world again.

Here's some links to some screenshots.

Where I spawned: http://gyazo.com/c3ecaa396968e591beeb24ff503b48f7

If I look down: http://gyazo.com/cc83fc7629aced86f5626506959bdea9

And if I move off the beam: http://gyazo.com/66f9dabdbcf124325cecaec31ec246ff (Goodbye cruel world!)

I've tried clicking at the exit to leave but I can't reach it seems. D: So I'm still very much stuck." I'd like to amend te last sentence. If I move fast enough, I can click the exit, as I'm falling, to get out.

Link to comment
Share on other sites

Two times in a row I was dropped right outside of the abandoned mine in Pleasant Valley (Pilgrim mode, all updates installed, Mac OS 10.9.5). When I went into the mine I was above the mine. I took pictures, then quit the game. Was dropped there again, and the second time I tried to walk around. I fell through the mine (which made for some very Waking Life-like moments) and watched it float away until I was just in a sea of blue and orange. See attached photos.





Link to comment
Share on other sites

Guest Alan Lawrance

It seems this is only happening on Mac for v.227? Anyone experiencing this on PC for v.227?

One theory is the fall-through-ground fix didn't make its way into the Mac build. We'll double check to make sure it did (and update the Mac build if it did not).

Link to comment
Share on other sites

Yes. This just happened to me on the Mac version. My view is not as dramatically orange as in the screen shots above, but the effect is the same: on top of a semi-rendered map floating in space and when I try to move I fall forever.

Great game otherwise.

Link to comment
Share on other sites

I'm glad I'm not the only one dealing with this. I'm on a macbook, pretty sure I have all updates installed, so it looks like i'm in the same boat as everybody else. Still, thought I'd share my experience with the Abandoned Mine Glitch as it happened to me.

So I'm wandering around the Coastal Highway on the "wolves don't attack you" difficulty, and I round a corner to see this.


Ooh, what's this?


An Abandoned Mine you say? Let’s see what it’s like inside!




This doesn’t seem right.


Maybe sleeping will… reload the area and bring the floor back?




I slipped.



Link to comment
Share on other sites

Same Mac OS 10.10.2 issue. Also I did get to Pleasant valley just this past week prior to the v.227 patch, I just went back to Coastal to get supplies and bedroll. When I came back, it was just as the previous people have mentioned, completely hollow mine. On the bright side, we do get to see a map of the mine before falling for eternity! :D

"Roaring Fires, Malt Beer, and Meat Right off the Bone. And they called it a mine... A MINE!" - Gimli


Link to comment
Share on other sites

i can't decide what's more worth it ... waiting for the fix & going without playing, or jumping to my death. i just made it past 100 days!

mac os 10.10.1.

thanks guys!

EDIT: from atop the light fixture, i managed to turn around, crouch, & go back to pleasant valley!

Link to comment
Share on other sites

Hey we just did a Hotfix to .228 can you guys give it a try and see if you are still on top of the mine? The update should have fixed this now.


Went back to the mines and IT'S WORKING! :D I'm now taking my first tromp through pleasant valley ^^

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.