Sign in to follow this  

A problem with updating workshop item

Recommended Posts


My friend gave me access to workshop item - russian language ( ... 375092/#p1).

He need help with translation, and can't make changes often.

I have installed SteamCMD with your instruction ( ... =385849929).

And done all as it decribed.

Login in SteamCMD was succesfull:

Steam>login keiichi_art

Logging in user 'keiichi_art' to Steam Public...

password: ************

Login Failure: Account Logon Denied

This computer has not been authenticated for your account using Steam Guard.

Please check your email for the message from Steam, and enter the Steam Guard

code from that message.

You can also enter this code at any time using 'set_steam_guard_code'

at the console.

Steam Guard code:******

Logged in OK

Waiting for license info...OK

And I have an errorwhen tried to upload changes:

Steam>workshop_build_item Translation.vdf

Preparing content...ERROR! Failed to update workshop item (Failure).

There are logs attached.

And c:\steamcmd\workshopbuilds\depot_build_305620.log

[2015-03-25 13:05:07]: Building file listing for depot 305620 ...

[2015-03-25 13:05:07]: Found 1 files for mapping: c:\steamcmd\ Russian.csv -> .

[2015-03-25 13:05:07]: Found 1 files (0 MB) for depot 305620

[2015-03-25 13:05:08]: ERROR! Failed to initialize depotID 305620 build : Access Denied

[2015-03-25 13:05:08]: ERROR! Failed building depots chunks build group.

Can you help me, please?

Best regard, Artem Usov.




Edited by Guest

Share this post

Link to post
Share on other sites

Hey, sorry it took a bit to get ot this. We noticed you've been updating the translation regularly which is nice to see :)

Question: Did this issue sort itself out with any of the updates to the game? Are you still having this issue now? or has the issue changed in anyway?


Share this post

Link to post
Share on other sites

Hi Jeremy!

All this time all updates have been posted by my friend - the creator of this translation.

Today i have tested on clear system. The same.

But i got something new ))

When i deleted "publishedfileid" from Translation.vdf, translation has been uploded succefully.

But it has created a new workshop item - a full copy another one, with the same title and desription.

Well, i downloaded all workshop item with app_update 305620, and got a full TLD with this:


Then I inserted "392004034" as a "publishedfileid" inTranslation.vdf, and got an error:

Share this post

Link to post
Share on other sites

Jeremy, the problem is solved somehow.

Today all has been uploaded succesfully.

Did you change something?

Share this post

Link to post
Share on other sites

There was an update for steam. Maybe it is the reason.

Anyway, thank you!

And good luck with further development ;)

Share this post

Link to post
Share on other sites
Sign in to follow this