UTC-10

Keybind issue

Recommended Posts

I was having recent trouble with my keybinds gettng reset to default. Since I do change my WASD to SZXC that was kind of noticeable.  

Hinterland suggested to others to go to the folder TheLongDarkNoSync and delete the configuration files there. 

I discovered that the folder: TheLongDarkNoSync contains files of the form: usercfg.xxxxx.  The "xxxxx" represent the build numbers.   Towards the end of that long list of files I had several (64569, 67831, and 68231) that had the same date (October 17, 2020)  and time stamp.  I also found a usercfg.68231 that had a more recent date.  After several iterations of experimentation, I think the October 17, 2020 usercfg.68231 is the correct config file and the "newer" usercfg.68231 was not.  With the "newer" one out of the way, my keybinds did not revert to default.  This seems to be holding. 

Something may have gone wrong when Escape the Darkwalker event ended, which was about where my keybind issue arose.  What I have done seems to work. 

Good luck.

Share this post


Link to post
Share on other sites

I followed your suggestion and deleted  usercfg.68231.  After that I changed my TAB key to sprint. and it was retained after exiting, and re-starting. 

I tried changing a couple of other keys but had a few problems so gave up with those changes, except TAB for sprinting.  I couldn't be bothered to systematically check and record the key problems.  I was content just to get out with the sprint key changed

 

Share this post


Link to post
Share on other sites

I have to revise what I said in my previous message.  In a later re-start I found that my key-bindings were not saved. I am puzzled how I got it wrong. I am confused over the whole issue and now can't be bothered to investigate further.

That I can't be bother to investigate further is because I am a little irritated by a number of minor faults that have appeared since the DarkWalker update.  There is now a bug, or change, when picking up objects. I notice it most with meat or wood.  I sometimes have a problem transferring items between my backpack and a container. 

 

 

 

Edited by peteloud

Share this post


Link to post
Share on other sites

Same issues here. Wont save key bindings and item selection is wonky (I have to hunt for a good spot to select an item). And this happend after the Halloween update. I found the config file, deleted it and hey! It loaded my old key bindings. But, If I change them again, it writes a new config file and I'm back to square one. Bleh.

Share this post


Link to post
Share on other sites

I have heard that what I found does not hold for everyone, all the time, but it holds for me and I have no explanation.  I do know that for whatever reason the usercfg.68231 is smaller than the user001 file and that the "modify" date is still stuck on October 17 though the created and accessed notations in properties is more current. Might be a glitch on my PC at that, but as long as the keybinds stick, I guess I can't complain.  😲

Share this post


Link to post
Share on other sites

Yes, the key bindings are bugged, can confirm. Changing them mid-game works but it reverts back to defaults afterwards (or for me after the game crashes in loading screen)

Edited by Mistral

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now