menu messed up


Recommended Posts

Hi , i got a bug that i consider as major as i can't play anymore . i tried restarting but the game seems definitely stuck . this happens with 1.99 . after a bear attack and your clothes have been ruined you can't use the menu anymore , it becames unresponsive

steps :

- get yourself attacked by a bear

- get your deer boots , toque , jeans and wolfskin coat ruined (in the attack)

- try navigate in the menu . normally it should had become unresponsive

i feverishly wait for the update as as i said i can't play anymore :) . i hope the bear didn't ruin my 90 days savegame as well

Link to comment
Share on other sites

small update . i finally managed to make it work again . but if you access ruined clothes directly from your inventory the menu becomes unresponsive . so here is what i did and it worked . i ran ccleaner , then i accessed my ruined clothes using a container . without touching them i transfered them into a container , and got them back into my inventory , and it worked , i could harvest them . so i remove the major bug in title

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.