Sign in to follow this  
acada

Microstutters in 4K

Recommended Posts

Hi anybody with same problem? I have Win10x64, 16GBRAM, Nvidia 2070, game located on SSD drive. I do have one 4K display. It is not directly supported by the g-sync, but it can be enabled. Nowadays I do have problems with microstutters. They happen randomly or I did not revealed the reason yet. For example I am searching a house. The ground floor OK no microstutters. Went upstairs and suddenly microstutters. Went out of the building, again OK. Walking through the forest, again microstutters. After while again OK. I tried to lower graphics from the ultra to just high. But it still happens. Its driving me crazy because of these I got motion sickness sometimes.

Game is freshly reinstalled and my drivers are latest. Any clue what to check?

Share this post


Link to post
Share on other sites
Posted (edited)

Based on my own person experience, two things have generally caused microstuttering in this game for me.

First is setting those sliders at the bottom of the graphic settings above their Ultra preset values.  You shouldn't need to put them up anyway, since there is no discernible visual difference from what I've seen when at their Ultra settings.  Second is the SSAO.  Try disabling SSAO completely or putting it down to its lowest value and see if it the stuttering stops.

Hope this helps you out.

Edited by PlayerPawn

Share this post


Link to post
Share on other sites

I think I got it. Checked a little on internet (I did not know, some people discuss the game even on steam servers). I have done following and I dont know which action fixed the microstutter:

  • disabled steam overlay
  • disabled the Windows game bar (I had it ON because I needed some videos for reporting a problem)
  • Switched PhysX in nVidia panel to GPU. It was automatic.

Now I performed some tests and on places, where I could observe the microstutter, there was smooth flow. After that I switched the game from normal to ultra again. Performed the very same tests and voila, smooth again. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this