Recommended Posts

Yay! :)

For two years my auto walk has been 6-7 quarters taped at the edges, and a lip balm cap. Thia is a great QoL update, ty Hinterland! :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Going for a stroll has never been easier.  Change the keybind for Autowalk to your middle mouse. 

The other hand now free can do a various tasks, such as sipping tea or lighting a smoke.

  • Upvote 2

Share this post


Link to post
Share on other sites

 

18 hours ago, slvrsrfr said:

Yay! :)

For two years my auto walk has been 6-7 quarters taped at the edges, and a lip balm cap. Thia is a great QoL update, ty Hinterland! :)

I used to jam a creditcard-sized metal bottle opener between the keys "2", "3" and "W" while I kept "W" pressed for a second.  😎

 

16 hours ago, Ice Hole said:

Going for a stroll has never been easier.  Change the keybind for Autowalk to your middle mouse. 

The other hand now free can do a various tasks, such as sipping tea or lighting a smoke.

This is a very valuable tip!

By default you have to press Z (autowalk) or S (backwards) to cancel autowalk, but rushing to put down your drink to avoid autojumping off a cliff may have negative effects on your keyboard and other surroundings 😁 It almost happened to me while walking up the hill towards the transition mine from PV to CH. After that I've decided to change the keybind to the mouse.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 5/19/2020 at 10:23 AM, slvrsrfr said:

Yay! :)

For two years my auto walk has been 6-7 quarters taped at the edges, and a lip balm cap. Thia is a great QoL update, ty Hinterland! :)

lol, I'm using a steel ball bearing and a bit of plumbers putty. I just plop it down on my "w" key and let it go...

Share this post


Link to post
Share on other sites

i have not been able to get auto walk to work. I've tried remapping to several different keys and none of them have worked. Is there something i'm missing?

Share this post


Link to post
Share on other sites
22 minutes ago, Reconlobster said:

i have not been able to get auto walk to work. I've tried remapping to several different keys and none of them have worked. Is there something i'm missing?

yeah, me too.  I've tried resetting the keys to almost every other unused key and no joy.  haven't seen any other posts yet regarding this issue either.

Share this post


Link to post
Share on other sites
6 hours ago, Dr. S. said:

Did you enable it in the accessibility settings?

probably not... I will have to check that out next time I play

 

Share this post


Link to post
Share on other sites
Quote
6 hours ago, Dr. S. said:

Did you enable it in the accessibility settings?

 

Thanks, saved the day! :> I had the same problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now