Veruschka

Turn Off Camera Sway?

Recommended Posts

Hi there folks, 

I started playing TLD again after a bit of a break and noticed the camera swaying while my character was standing still. The swaying is really starting to bug me, and makes me a bit sick, actually. I looked under the "accessibility" tab in the options menu and turned on the "dampen camera motions" feature, but it appears to have no effect. I would appreciate any thoughts or suggestions on the matter. 

Thank you! 

Edited by Veruschka

Share this post


Link to post
Share on other sites

@Veruschka, what is your Field of View Set at currently, and how far away from the screen are you?

The further you are the lower your FOV should be and vice versa.

I know its not a solution but hopefully it can help reduce your sickness.

  • Upvote 1

Share this post


Link to post
Share on other sites

This is what I assume is only there for immersion (other reasons when aiming a weapon). If that sway you mention did not exist then TLD might feel much more like a FPS with tight-locked controls. The Long Dark is meant to be more atmospheric and immersive. You could try changing the FOV and some other tweaks that @MarrowStone mentioned to reduce it but I would try to "deal with it" for a while longer and see if you just adapt to it. 

  • Upvote 1

Share this post


Link to post
Share on other sites

I didn't necessarily mean to reduce it.  If they're sitting the average desk distance away from the monitor on a PC I'd recommend it higher,  like 85-97 FOV but if they're playing on a console and it's couch distance away than 80-85 would be good enough. 

Too low FOV makes the camera bobbing worse because it's like walking with binoculars on. But too high FOV can make general turning of the camera sickening due to the warped picture at edges of the screen (because a 90+degree image is being flattened.) So it really depends on how close they are to the screen and their preferences. I know some people who feel gross unless the fov is like a wild 100+ degrees! But in any case FOV is not going to fix root of the problem. 

Maybe the "dampen camera" option is bugged or simply not enough 

 

Share this post


Link to post
Share on other sites
On 2/25/2020 at 11:43 AM, MarrowStone said:

Maybe the "dampen camera" option is bugged or simply not enough 

Dampen Camera turns off the sharp sideways roll when you have a sprain, it doesn't affect the subtle figure-8 pattern your view makes.  Frankly unless I'm standing perfectly still and deliberately looking for it, I don't see it.  When I'm walking normally and glancing about for threats, it's unnoticeable.

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, ajb1978 said:

Dampen Camera turns off the sharp sideways roll when you have a sprain, it doesn't affect the subtle figure-8 pattern your view makes.  Frankly unless I'm standing perfectly still and deliberately looking for it, I don't see it.  When I'm walking normally and glancing about for threats, it's unnoticeable.

It's pretty hard to notice yes. I haven't tested to see all it could do personally since I dont need it. However, maybe it should dampen those too. Small things can make a big difference for some people. 

For example, games that add a vignette to the edges of the screen strain my eyes, and so do games with forced depth of field outside of cinematics, as well as motion blur. For a majority of people it doesnt bother them. But Hinterland has proven to take extra concern with the accessibility of their game and I applaud them for that.

Share this post


Link to post
Share on other sites

I'd  like an option to turn off movements like this too, I get sick as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now