Peperama

Rifle rack not working

Recommended Posts

Is anyone else experiencing not being able to hang the rifle on the rifle rack on the cabin of Bleak inlet? The Cabin near the lighthouse.

Share this post


Link to post
Share on other sites

This has been an ongoing bug since Crossroads Elegy, possibly before (I honestly forget when it was introduced).

I reported it with debug screenshots, not being able to use the rifle rack in Milton House (Grey Mother's House) in Milton back when it first appeared. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Just came back to Long Dark after about a two year break, spent forever last night trying to hang up the rifle in Trapper's Cabin in Mystery Lake and it's not working there anymore either.  Was wondering if I was doing something wrong.  Rifle wasn't "snapping" to the rack and appeared to be going outside the wall.  Negative immersion points!  :-(

 

Share this post


Link to post
Share on other sites

Yeah, it's still busted. I've gone to their support portal to report it. I'd suggest you do the same; I'm pretty sure the number of reports of a bug is relevant to how likely it is to get addressed. Not necessarily be all and end all... but relevant.

Share this post


Link to post
Share on other sites
4 hours ago, stratvox said:

Yeah, it's still busted. I've gone to their support portal to report it. I'd suggest you do the same; I'm pretty sure the number of reports of a bug is relevant to how likely it is to get addressed. Not necessarily be all and end all... but relevant.

They just shipped a hotfix (on Steam right now, not sure when it will hit GoG, XBox One and PS4), that is supposed to have fixed this.

 

On Steam: https://steamcommunity.com/games/305620/announcements/detail/3330909474118410721

Here: https://hinterlandforums.com/forums/topic/36380-the-long-dark-hotfixed-to-v171-58341/?tab=comments#comment-189902

Edited by ThePancakeLady

Share this post


Link to post
Share on other sites
1 hour ago, ThePancakeLady said:

They just shipped a hotfix (on Steam right now, not sure when it will hit GoG, XBox One and PS4), that is supposed to have fixed this.

Yeah, got back from lunch and saw that. Talk about timing!

Share this post


Link to post
Share on other sites
2 hours ago, stratvox said:

Yeah, got back from lunch and saw that. Talk about timing!

Lol! Always chuckle when things like that happen. ;) 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now