Cpt_Shake794

Game not working with dedicated GPU but works with integrated

Recommended Posts

Hello guys I have an unusual problem with the game. As title mentions the game works with my integrated GPU (Intel 630 HD) at lowest detail while when I try to launch it with the dedicated GPU ( GTX 1050 4 GB) there is a white window like as it freeze (when launched as windowed) when launched as fullscreen  it freeze but if I press ALT+Tab two or three times I can get only sound in both scenarios described. I have an Acer Aspire VX 5 591G, Intel 7300HQ 8GB ram and SSD. tell me what is going on.

No crash report or error pop ups

Share this post


Link to post
Share on other sites

Initialize engine version: 2018.4.4f1 (2e512380deba)
GfxDevice: creating device client; threaded=1
Direct3D:
    Version:  Direct3D 11.0 [level 11.1]
    Renderer: NVIDIA GeForce GTX 1050 (ID=0x1c8d)
    Vendor:   
    VRAM:     4021 MB
    Driver:   26.21.14.4112
WARNING: Shader Unsupported: 'Hidden/Nature/Terrain/Utilities' - All passes removed
ERROR: Shader Shader is not supported on this GPU (none of subshaders/fallbacks are suitable)WARNING: Shader Unsupported: 'Hidden/Nature/Terrain/Utilities' - Setting to default shader.
WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Hidden/PostProcessing/Uber' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Hidden/PostProcessing/FinalPass' - Pass '' has no vertex shader

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now