hozz1235

Jumping between "Current" build and others

Recommended Posts

Be warned, if you intend to switch between some of the older versions and current, the download can be big (up to 4gb) going back to current.

  • Upvote 2
  • Like 2

Share this post


Link to post
Share on other sites

Jumped between the first four builds and returned to the Early Access build all played fine.  Switched to the Silent Hunter build and had no controls.  No mouse or esc key inputs worked.  Alt tabbed and closed the TLD window.  Looked into the controls in game and mouse and aim sensitivity was zero.  Set to 50 percent and the mouse worked but no esc key.  Back in controls the Restore Defaults was used and all is better.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 9/26/2019 at 9:29 AM, StrayCat said:

Is there any consequence on current savegames ?

According to HL, there shouldn't be.

I backed up my current saves just in case.

Share this post


Link to post
Share on other sites

I'm having issues with the time capsule. I followed all the instructions and when I got to the game, I had no keyboard or mouse control and had to ALT-F4 to exit. Reverted back to the current version and even re-installed the game and I still have no control. How can I fix this?

Share this post


Link to post
Share on other sites

@PrincessAutumn Please contact our Support Team: hinterlandgames.com/support They are pretty busy with Episode Three QA at the moment, but they will get back to you as soon as they possibly can.

  • Upvote 1

Share this post


Link to post
Share on other sites
15 hours ago, PrincessAutumn said:

I'm having issues with the time capsule. I followed all the instructions and when I got to the game, I had no keyboard or mouse control and had to ALT-F4 to exit. Reverted back to the current version and even re-installed the game and I still have no control. How can I fix this?

Had a very similar issue (see fourth post this thread) and solved it.

From Options go to the Controls.

screen_ed6a484f-54dd-42b2-bdaa-d023fcf750b0.thumb.png.cdd0247f9230961805b6a6657a3e3b3f.png

Click Key Bindings

Click the Restore Defaults.

Sorry no screen shots because currently in  .236 build.

Edited by Ice Hole
  • Upvote 1

Share this post


Link to post
Share on other sites
On 9/28/2019 at 3:19 AM, Admin said:

@PrincessAutumn Please contact our Support Team: hinterlandgames.com/support They are pretty busy with Episode Three QA at the moment, but they will get back to you as soon as they possibly can.

Thank you and yes, I have already submitted an inquiry and just waiting for a reply back. :) 

On 9/28/2019 at 8:46 AM, Ice Hole said:

Had a very similar issue (see fourth post this thread) and solved it.

From Options go to the Controls.

screen_ed6a484f-54dd-42b2-bdaa-d023fcf750b0.thumb.png.cdd0247f9230961805b6a6657a3e3b3f.png

Click Key Bindings

Click the Restore Defaults.

Sorry no screen shots because currently in  .236 build.

Thank you for your reply, I went into my game and clicked "reset to default" and unfortunately, that method did not work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now