v.193 - Footstep sound always set at 100%


Recommended Posts


First thing that I noticed after latest update was the footstep sound being way too loud.

It was set 11% on my Options-Audio-Sound settings, but it sounded like full 100% volume.

No matter what the surface was that You were walking on and indoors/outdoors made no difference.

Also it wasn't a map specific, for it was the same case on Mystery Lake, Coastal Highway and Pleasant Valley.

If You go to Options, Audio, Sound and adjust the volume, it affects all other sounds just as intended except footsteps.

When slider is at 0% all sounds, including footstep sounds are off, but even at 1% footsteps sound as loud as if set on 100% volume.

1. I re-installed the game, but sound volume for footsteps stayed the same and unaffected by sound settings used.

2. Then I first uninstalled TheLongDark, then Steam and re-installed both of them.

This time, when opened settings/audio tab, sound was at 100% by default and the other two still at the same % where I had left them (11%)

Sound volume for footsteps was still at maxed out when playing the game. Sound-settings affected all other sounds just fine, but not footsteps.

3. I once again uninstalled both Steam and TheLongDark and this time, I manually deleted every file and folder on my comp that had anything to do with Steam, Valve, Hinterland, TheLongDark.

I also went through with my Windows Registry with regedit and deleted everything related to Steam, Valve, Hinterland, TheLongDark.

Then I made sure my comp wasn't using hibernation and properly shut it down before restarting Windows.

Then shut down again to make sure there couldn't possibly be anything lurking even on cache.

4. Then I installed Steam and installed TheLongDark. Now when trying to start TheLongDark I got a prompt from Windows UAC asking if I wanted to give Steam permissions to my comp etc. (this didn't happen on previous reinstallations).

Permission granted and launched TheLongDark. Nothing had changed... adjusting sound volume % affected all other sounds except footsteps.

5. Then I made sure my Windows 8.1 Pro Media Center OS wasn't saving any application settings while synchronizing with OneDrive and re-installed TheLongDark (but not Steam). This didn't solve the problem.

Here's the question:

Where did TheLongDark fetch the info of the settings that I used on Options menu (audio and keybindings) on previous installations, if there was no info of that saved on my comp or saved on Windows backup/restore for applications or their settings?

Each time all my keybindings and audio-settings were saved and restored with the exception of the first uninstallation/reinstallation of Steam, because launching TheLongDark after that installation had sound volume adjusted to 100% by default?

... I guess the only other option is my Steam account. Steam must sync. these settings from somewhere during installation, for I'm quite sure I cleaned everything on my comp that I possible could find that was in any way related to Steam, Valve, Hinterland, TheLongDark and made sure my Windows wasn't restoring/synchronizing any application settings with OneDrive.

When I launched TheLongDark the very first time after v.192 update I had a previous game saved on Mystery Lake, but started a new sandbox on Coastal Highway just to open access to Pleasant Valley. Could that have messed up some of my sound settings?


Link to comment
Share on other sites

Ps. Now that got chance to play after long testing, I noticed that those keybindings were not working either... at least not at first e.g. I had left-ctrl for interacting and shooting (all keybindings looked like they used to on options-panel) but when I pressed left-ctrl ingame I was crouching (which is the default setting for left-ctrl) Then I resetted keybindings to defaults and re-mapped them the way I had had them eariler on, and now they work just fine. Footstep sounds still doesn't.

Link to comment
Share on other sites


I hadn't even played the game in a couple weeks and the very first thing I noticed within seconds was how loud the footsteps were. I had all my volume settings set to 30%, so with this bug the footsteps were really crunching loudly in my ears.

Link to comment
Share on other sites

I want to throw my hat in the ring and also report that the footsteps are a real annoyance - I have everything turned down to 1%, including the game sound in "sound mixer" in Windows and can still hear my footsteps.

This obviously detracts from gameplay as it is almost required to be able to hear when you aggro a nasty wolf.

Hopefully this can be easily fixed in a hotfix?

Maybe a feature request would be able to turn off the footsteps and leave all the other sounds active?

Link to comment
Share on other sites

Footsteps sound is still bugged and unaffected by options/audio/sound % after new hotfix V193


I hope this gets into next hotfix...

Same here - I had everything turned down - I thought it was fixed, but alas - no. Unplayable for me at this rate - as I multitask while playing...


being away is so frustrating.


Fixed this after more testing..

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.