fractalesque

No In-Game Music in Pleasant Valley?

Recommended Posts

been in pleasant valley for a couple in game weeks now, and i just realized, there is no musical presence at all.. zero.. no more stings at sunrise, or midnight, any times at all.. i tried reinstalling my game thinking it was a bug or something, since there was music both in mystery lake and coastal highway for the hundreds of days while i was in those regions before here.. i tried briefly googling the internet and looking around the forum for similar search query or phrases, but nothing jumped out.. is there anyone who could fill me in on why it's like this, i really miss the music.. thanks guys.

  • Upvote 1

Share this post


Link to post
Share on other sites

Have you tried going back to a region that did have music?

Share this post


Link to post
Share on other sites

i started a new game in mystery lake and there's still, no music, and this after reinstalling the game.. dunno

  • Upvote 1

Share this post


Link to post
Share on other sites

So we've discovered it is not "zone-based" but game-based.  Your sound works in all other applications/games?

Share this post


Link to post
Share on other sites

yes, so, even after the most recent update, episode 3 and what not.. still no music, even when i load up the game, that classic piano theme that would play on the menu is no longer there.. am i really the only one experiencing this?

Share this post


Link to post
Share on other sites

Hey @fractalesque, the piano theme is gone when the logo and CH scene plays, but the music should start when the title screen comes up with the Thompson's Crossing background.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, fractalesque said:

yes, so, even after the most recent update, episode 3 and what not.. still no music, even when i load up the game, that classic piano theme that would play on the menu is no longer there.. am i really the only one experiencing this?

It may do to also check that you don't have music disabled in your options somehow.

  • Like 1

Share this post


Link to post
Share on other sites

True. I have seen a few threads (here o and on Steam) where people reported no music, or no voices, and then found that their settings for one, the other, or both had been set to 0 when they installed the update. Mine didn't, but it may be affecting only some people, or people with certain HW/SW configurations, like the crashes for people playing on older rigs with no CPU SSE4 support.

  • Upvote 1

Share this post


Link to post
Share on other sites
7 hours ago, ThePancakeLady said:

True. I have seen a few threads (here o and on Steam) where people reported no music, or no voices, and then found that their settings for one, the other, or both had been set to 0 when they installed the update. Mine didn't, but it may be affecting only some people, or people with certain HW/SW configurations, like the crashes for people playing on older rigs with no CPU SSE4 support.

Are you referring to a specific version of the SSE4 architecture? I ask because mine supports SSE4a but not SSE4.1 or SSE4.2.

Share this post


Link to post
Share on other sites
1 hour ago, Paphalophagus said:

Are you referring to a specific version of the SSE4 architecture? I ask because mine supports SSE4a but not SSE4.1 or SSE4.2.

I am not sure which version. Someone on the Steam forums posted a video showing their fix, and only mentioned SSE4, no specific version.

Link here to that thread: https://steamcommunity.com/app/305620/discussions/4/1693843461181091767/

 

(Checked my system specs, and my current somewhat high-end rig shows SSE4a unsupported, but SSE4 1 and SSE4 2 Supported. And I have not had any CtDs or black screen issues, since the update. So...)

Edited by ThePancakeLady
Added additional info
  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for that. I did read about moving those files in another post.

Does it mention the specific SSE4 version(s) in the lib_burst_generated.txt file? I can't check myself because I have the GOG release and the new version isn't available yet.

Not that big of a deal. I'm just curious. I read that Hinterland is working on a more permanent fix so that file may be gone by the time I get the new version.

 

Edited by Paphalophagus

Share this post


Link to post
Share on other sites

Is it possible for someone to attach the lib_burst_generated.txt  file to a post so I can read it?
 

 

Edited by Paphalophagus

Share this post


Link to post
Share on other sites
1 hour ago, Paphalophagus said:

Is it possible for someone to attach the lib_burst_generated.txt  file to a post so I can read it?
 

 

This is on Windows 10, but the location should be the same or similar on Windows 7/8.1. Not sure about the exact path on Linux or Mac, but it should be similar (folder name/location) ((I can't check this or post it, since I do not have a Linux or Mac with the game installed on them, only old build machines from my old company, sitting in storage right now.)). I don't recommend changing anything in it, as you may break your game, but putting it in a new folder with the .dll file like the video shows *might* work, and will leave the files/folders intact to move them back to the game files if/when needed. 

Screenshot_2.thumb.png.b16959fac6b2b52f55367312e3fb7328.png

Screenshot_4.thumb.png.c948e8da72293a9948978dc3c0192e97.png

Screenshot_5.thumb.png.0f10f6a81f476875243eb261479d088f.png

And keep in mind that if you are using a Steam copy of the game, verifying files *might* re-download and re-install those files in their original locations if you do move them to a new folder in the Plugins folder. But, it's there if you want to read it, while waiting for a hotfix.

 

Share this post


Link to post
Share on other sites

I appreciate all the info @ThePancakeLady, but I know the location of the file. :)

I have the GOG version so I haven't got the 1.60 update yet. That's why I was asking if someone could attach that text file to a post so I could read it.

It's not there in the 1.56 version. That lib_burst_generated text file, and the associated dll, are new to the 1.60 version.

 

Edited by Paphalophagus

Share this post


Link to post
Share on other sites

Sorry, I misread your post. But, anyone else looking for the file knows where to find it now. And no, I am not willing to do a pastebin and post a link here. 

Share this post


Link to post
Share on other sites

I thought you could just attach the text file directly to a post, but that's OK. I wouldn't want you to go to all that trouble.

I'll see if I can find someone else to attach it to a post or PM.

 

Edited by Paphalophagus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now