Recommended Posts

My mouse and keyboard won't work during the game. In the main menu everything is perfectly fine. But when the game starts, the environment is still running, my  character is getting cold, the wind blows, but i cant move or look around. I cant even exit the game. I have to alt+tab everytime? It's been like this for 3 days. I tried rebooting steam and my pc but it didn't work. I uninstalled the game and installed it again. Still didn't work. Please help me. 

Share this post


Link to post
Share on other sites

And your mouse and keyboard works for everything else? Only TLD not working? How about other games? Did you do an update recently?  It might be an issue with USB drivers even. Could be many different reasons so your best bet is to try figure it out on Google and see if you can find a solution on a forum somewhere dude.

Share this post


Link to post
Share on other sites

Yes they work for anything else but TLD. I searched on Google but couldn't find a problem like this. Some people's space bar menu isn't working vice versa. I bought the original game 2 weeks ago and since then there wasn't an update. But the day the problem occured, the game offered me a key binding renewal and gave me an update information page like it has just been updated. I emailed TLD support, wrote the forums everywhere but they didn't get back. 

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, rocknrolllgod said:

tried rebooting steam

Verify Integrity of Game Files under the game's Properties>Local Files.  

Edited by Ice Hole

Share this post


Link to post
Share on other sites
2 hours ago, rocknrolllgod said:

I'm sorry, English is my second language. Can you be more specific?

Open Steam, right-click on The Long Dark > Properties > Local Files (Tab) > Verify integrity of game files.

Share this post


Link to post
Share on other sites

If the player suggestions above don't work please report this via our the Support Portal which is monitored by our Support Team.

Thank you.

Share this post


Link to post
Share on other sites
44 minutes ago, Admin said:

If the player suggestions above don't work please report this via our the Support Portal which is monitored by our Support Team.

Thank you.

I did report it yet no one replied. None of the suggestions worked. I really need help. 

Share this post


Link to post
Share on other sites

If it's been reported via our Suppor Portal then the team will get back to you as quickly as possible.

Share this post


Link to post
Share on other sites

@rocknrolllgod, do you have a game controller, or any other input device plugged into your computer? I don't know if TLD is one of these games, but some games will default to a controller if you have one plugged in.

Some games also occasionally break and mistake your keyboard as a controller too. 

Try restarting pc with the controller unplugged if this is the case.

Share this post


Link to post
Share on other sites

If you alt-tab out of the game, then click on the game to go back in, do you have keyboard and mouse control?

This is a check to see if something else is stealing focus after starting the game.

Share this post


Link to post
Share on other sites
On 5/25/2019 at 1:44 AM, Admin said:

If it's been reported via our Suppor Portal then the team will get back to you as quickly as possible.

its been almost a week they still haven't got back to me can you help me? cause i really missed playing the game i don't wanna return it.

Share this post


Link to post
Share on other sites

Delete your user information and TLD will replace it with fresh defaults.  Better yet, rename your entire save folder.  C:\users\owner\appdata\local\hinterland rename it to hinterland_old or hinterland_may19.  Do this with the game closed.  

Then open up Steam but first go to the preferences for TLD first and disable cloud saves.  For a good many reasons but now because it will try to replace all your defaults.  It thinks its helping.  Then start up TLD like normal and you should get a whole new save folder complete with default user info.  Try to play and maybe that gets it working.

 

Share this post


Link to post
Share on other sites
35 minutes ago, selfless said:

Delete your user information and TLD will replace it with fresh defaults.  Better yet, rename your entire save folder.  C:\users\owner\appdata\local\hinterland rename it to hinterland_old or hinterland_may19.  Do this with the game closed.  

Then open up Steam but first go to the preferences for TLD first and disable cloud saves.  For a good many reasons but now because it will try to replace all your defaults.  It thinks its helping.  Then start up TLD like normal and you should get a whole new save folder complete with default user info.  Try to play and maybe that gets it working.

 

Oddly, there isn't a folder named ''AppData'' in users folder. I only found the game folder in steam folder under the name the long dark. there isn't any hinterland folder either. 

Share this post


Link to post
Share on other sites
1 hour ago, rocknrolllgod said:

there isn't a folder named ''AppData'' in users folder. 

 S'alright.  Its a "hidden" folder.  To see it you can enable hidden items in the "view" pull down when looking at "owner".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now