Sign in to follow this  
dilbo

[SOLVED] Graphics not working anymore Mac

Recommended Posts

Hi

I just purchased the long dark from steam and the game played just fine on my early 2011 macbook pro on medium settings.

Out of curiosity i tried the graphics ultra settings and as soon as i did that, the craphics broke and i couldnt see anything.

I uninstalled the game by using steam's delete local content option. I then downloaded and istalled the game again, but the same problem continues.

I can still hear the game and start a new game by randomly clicking on the screen but i didn't manage to change the graphics blindly. Is there any possibility to set the game's graphics before launching the game? The game started with low graphics as a default so i don't understand why it starts with ultra after reinstallation.

Share this post


Link to post
Share on other sites

Looks like steam didn't remove everything. I got the game working by manually finding and deleting the "hidden" files and then installing tld again.

Share this post


Link to post
Share on other sites

I am having the same problem. Which hidden files did you have to remove?

(I also tried editing unity.Hinterland.The Long Dark.plist, by changing the UnityGraphicsQuality from 3 to a lower number. But my value gets reset to 3 as soon as I launch the game.)

Share this post


Link to post
Share on other sites

BUMP

Is there any solution to this?

The game runs fine on the same machine under Windows 7 through Bootcamp. But not on OS X (Mavericks).

Share this post


Link to post
Share on other sites

The exact same problem here! How can we find those hidden items of the game?

Share this post


Link to post
Share on other sites
Sign in to follow this