MueckE

Vigilant Flame - game crash at start

Recommended Posts

I had the same issue and could not start the game. But now i fixed it for me.

After i changed my steam language to english the game launched without any problems. I had before german Win 10 and german steam and german tld setttings and now only changed steam to english. For me this was the fix.

Share this post


Link to post
Share on other sites

i have the same problems. i got 174+ hours played and actually alot more cause i run the dx9 bat without steam on so there is no telling how many hours i actually do have played. i know my computer isnt up to specs but ive played countless hours on low setings without any hiccups and enjoyed it. i love this game and i hope one day i can play it again :( 

 

 

 

 

output_log.txt

Share this post


Link to post
Share on other sites

i want to say that the most recent patch of this game fixed the issue for me and im sure it fixed everyone else's i hope. thank you devs for responding to us and getting the issue fixed quite quickly. thanks to all hinterland devs and have a nice day.

Share this post


Link to post
Share on other sites

Yes, i can confirm that it now works for me too. So the issue was fixed with hotfix 1.35 - could one of the devs confirm what the issue was? The missing textures?

Share this post


Link to post
Share on other sites

Thanks for your posts -- we're glad to hear the game is loading correctly for you! This issue was not related to missing textures, but rather how files were compressed. We'll be on the watch for similar issues in the future. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now