theINFAMOUSATL

game crashing

Recommended Posts

I don't know what the issue is.. every time I play the game it locks up. Transition from areas in survival mode game locks up must restart comp. Open objects ... same. Exit sleeping bag ...same. can't play anymore due to locking up. When the game was in its BETA sandbox it was my favorite game. Disappointed that I can no longer play. PLEASE HELP I love this game.

Share this post


Link to post
Share on other sites
Just now, theINFAMOUSATL said:

I don't know what the issue is.. every time I play the game it locks up. Transition from areas in survival mode game locks up must restart comp. Open objects ... same. Exit sleeping bag ...same. can't play anymore due to locking up. When the game was in its BETA sandbox it was my favorite game. Disappointed that I can no longer play. PLEASE HELP I love this game.

Sorry you're having some trouble with the game. Please check out all the steps listed in this thread, if you haven't already. Also note the details about finding and submitting your logs to our support account: 

 

Share this post


Link to post
Share on other sites

I have a similar problem so I did some testing using Versions .426 and 1.12 in Win XP 32-bit, Win 7 32-bit and Win 7 64-bit.

The locking up issue I had in almost all cases was when picking up objects off of the ground, outside, and in some of the open barns.

When it froze in XP I could Alt+Tab to minimize the game, then Alt-Tab to maximize it and it would unfreeze. Unfortunately this only worked with version .426. When it locked up in Version 1.12 I had to open the Task Manager to close the game.

In both Win 7 installs, the Alt+Tab option did not work with either version of TLD. When the game froze I had to open the Task Manager to close the game.

Consequently I'm back to playing TLD Version .426 in XP.

I did try the options Patrick linked to above but to no avail.

I decided that since my system was just a tad under the specs there was no reason to submit a support ticket.

Share this post


Link to post
Share on other sites

I bought TLD from GOG. I have 6 different versions I can play, not all installed at the same time though.

I have a 2.8.0.10.exe file (not sure which version that is), .423, .426, V-1, 1.05 and 1.12.

I'm still waiting for Hinterland to update TLD at GOG as 1.12 is the latest version there.

 

BTW! I misstated something in my previous post. I did try the tips at the link Patrick gave on the XP install, but not on the 2 Win 7 installs.

Also I should add that all 3 operating system installs were on the same computer so the system hardware were all the same.

Share this post


Link to post
Share on other sites

switched to direct 9x and still 7 minutes into the game tried to enter the lodge at the broken railroad and the screen locked up and could not back out of the game forcing a hard reset of my machine. frustrated------- 

Share this post


Link to post
Share on other sites
7 hours ago, theINFAMOUSATL said:

switched to direct 9x and still 7 minutes into the game tried to enter the lodge at the broken railroad and the screen locked up and could not back out of the game forcing a hard reset of my machine. frustrated------- 

 Posting about the problem without providing detailed system information makes it impossible for anyone to help.

 Looking at the log would help as well, found in your install directory, then \steamapps\common\TheLongDark. Do a search for "error.log" or "output.log".

Edited by Carbon

Share this post


Link to post
Share on other sites

tried tonight adding an extra fan thought maybe the machine was getting too hot.  When leaving Desolation Point via the mine back to Coastal Highway the game locked with the image staying on the screen. Had to perform a "hard reset"

Share this post


Link to post
Share on other sites

tried a resolution change today as I had seen others post about. Game seemed to run fine for approx. 30 minutes screen locked at the mine entrance to leave desolation point again. machine now locking up on stranded deep and fallout 4. I am not educated in the mechanics of the machine and don not know what is failing. The machine has an 800 w power supply (1 year old), and the graphics card listed above is 1 yr old

 

image1.JPG

Share this post


Link to post
Share on other sites

I do not think it is the game due to the fact that it ran well when I first bought it 2 yrs ago and has until recently. who knows ? could be a nefarious plot by makers of the vile windows 10 to destroy good machines and game playing experiences

Share this post


Link to post
Share on other sites

What about other games? Do they run fine? It sounds like heat to me actually. What are your GFX card temps and what resolution are you playing at (native res for your monitor)?

Edited by Carbon

Share this post


Link to post
Share on other sites
On 10/19/2017 at 0:08 PM, theINFAMOUSATL said:

have posted an output log on the bug reporting site

Good.. but we can't see that.. if you post error logs here (as a link or attachment, please, not a huge long post), we could look them over and see if we can work out what's going on.

Share this post


Link to post
Share on other sites

added a fan today to the machine and used compressed air to blow out the machine. wasn't horribly dusty but still it had some build up. resolution running at 1680 x 1050

Share this post


Link to post
Share on other sites
4 hours ago, theINFAMOUSATL said:

output log

output_log.txt

Thanks.. If the game is crashing, there should be a folder in D:\SteamLibrary\steamapps\common\TheLongDark\ where the name of the folder is the date and time of the crash. Inside it should be an error.log file as well as the output.log.txt file. Is that where you got the output.log.txt file you posted from?

Could you also please post the error.log file from the above location?

 

So.. on to what I can see in the log you supplied.

It looks to me as if the problem is DirectX11 related. And it appears as if still you're running an old pre-Wintermute version of the game. According to the log file, "GAME VERSION: Sandbox Alpha v.393", which was released back on Jan 13 2017.

You said above, "When the game was in its BETA sandbox it was my favorite game." Well, according to the logfile, you're still running the ALPHA sandbox!

As I recall, somewhere around the v.393 time there were some problems with DirectX. For a while I had to force my install to use DX9 instead of DX11 to get the game to run at all, until Hinterland got it sorted out.

So first of all, you're using a version of TLD which has hundreds of bugs in it that have fixed since then. Why on earth are you still running such an old version of the game?  The very first thing Hinterland would tell you to do is update to the current version, v1.15.

The next question is, what about overclocking? I doubt your problems are heat related, like you seem to think, but if there's one thing I've learned about people with AMD CPUs and graphics cards, it's that they love to overclock things. Have you overclocked your CPU and/or graphics card? If so, what happens if you set it back to standard? Overclocking doesn't just lead to more heat. It can cause instabilities of all kinds, that don't show up until you give the system a real workout. And some programs/games can be more susceptible to overclocking instability than others.

If you haven't overclocked, try underclocking instead.. dial things back to 90% of standard. Sometimes that can help. Quality of chips can vary, and when worked hard, some can stumble even at speeds they're officially rated to handle.

 

But first of all, get your game up to date! Expecting tech-support for an old, out-of-date version of the game is ridiculous. Half the reason for updates in the first place is to fix any problems that have been found. If you still have problems after the update, then it's worth investigating further. But until then, nobody can (or should, IMO) help you.

Edited by JAFO

Share this post


Link to post
Share on other sites

I apologize for my ignorance. I am not knowledgeable about computers. have no idea what overclocking is. I do not know how to update the game, it is set to receive automatic updates other than that I have no idea. I asked for help because I am stupid with such things. 

Share this post


Link to post
Share on other sites

Ok then.. let's see if we can figure out what is going on.

First of all, is the game installed via Steam, or some other way?

Next, is this the screen you see when starting a game? Note the version number that I've circled in red.

screen_3447408a-d140-4505-ab22-5d140166bb6a.thumb.png.3d4c6cce02abef2e677069443728b03d.png

If yours does not look like this, or has a different version number, what do you see? Can you post a screenshot of it here, please? (To take a screenshot, use the F9 key - the image will be saved on your desktop. You can then attach it to your reply.) What version number is displayed on the screen?

Edited by JAFO

Share this post


Link to post
Share on other sites