stratvox

No cut scene video under linux

Recommended Posts

Hi, I'm having a problem with the cutscenes. I can hear them but the screen is remaining black while the cut scene is playing.

Which is kind of neat, old school radio play style, but I'd like to see them.

Is it possible my system's missing the codec the video's encoded with? If so, which one is the game using?

Ubuntu 16.04, latest video drivers from nvidia via the graphics-driver ppa, nvidia 1060, lotsa ram and processor.

Any one else experiencing this?

Cheers!

Share this post


Link to post
Share on other sites

I was having the same issue as well.  Here is the workaround for now and hopefully Hinterland can address this based on what I have found.  At game launch simply going into quality settings and change ANY setting and save.  You can even change the setting back.  To confirm if your having the same bug as I am just launch the game and go to extras then credits movie.  Should get black.  After the setting change try again and play credits voila.  Its a rather minor annoyance once figured out.  I did have something weird with POST FX blowing out to white anything with distance fog at one point in game but I think the last patch fixed this.

Running Ubuntu 17.04

Nvidia GTX 1050ti with driver version 375.66 

Dual Xeon CPU X5650 @ 2.67GHz  with 12gb RAM

  • Upvote 2

Share this post


Link to post
Share on other sites