June

Met all requirements, game still looking awful

Recommended Posts

So, I have all the recommended graphic/cpu/os requirements, have set all settings to high/ultra and still my favorite game looks like this: 

20170528010845_1.thumb.jpg.485f0d3a135694c97d0d88b3ab5bfe9e.jpg

I had some issues with framerates before this testbuild. Turned things to medium to get decent fps. With the latest version of TLD (test branch), I get pretty good FPs, but shitty blurred graphics. Please tell me you notice how blurred and ugly it looks. Like having forgotten to put glasses on. It keeps me from playing and I can´t even judge or appreciate any other changes because of the awful look. People suggested to lower the settings to get a better result, but I kind of refuse lowering settings, when there is an ultra option, With ultra options, I expect the graphics to be ultra and not blurry and unsharp. Maybe it´s my machine. I´d even buy a new machine to play TLD in full glory, but my current one meets the recommended requirements, which were posted recently. I´m clueless....

Share this post


Link to post
Share on other sites

It's a long shot.. but are your graphics drivers up to date?

Share this post


Link to post
Share on other sites

I'm getting the same effect, general blurriness, with jagged line features that I first noticed with the power lines, then the cattails. It's almost like an anti-aliasing problem that you would normally resolve by choosing another mode, FXAA, SMAA, etc, but there are none available. I thought Post FX could be the problem, but even on ultra, it's still noticeable. It does seem more prominent in this update.

Edited by Shane Retter
  • Upvote 1

Share this post


Link to post
Share on other sites

Well, just started TLD and suddenly I am missing the "full" option in the texture resolution switch. Before it had "full" "half" or "quarter", now only half or quarter are available. Aw man,.....>:(

Share this post


Link to post
Share on other sites
4 hours ago, June said:

Well, just started TLD and suddenly I am missing the "full" option in the texture resolution switch. Before it had "full" "half" or "quarter", now only half or quarter are available. Aw man,.....>:(

From the Release Notes for v.414T:

Quote

CRASH MITIGATION


* Now limiting texture resolution to half-quality for systems with less than 4GB system memory, to avoid crashing

 

  • Upvote 1

Share this post


Link to post
Share on other sites

It's 2017, anybody with less than 4GB system memory. Give us a damn break. Still designing for Windows XP I see. 

Share this post


Link to post
Share on other sites

AA was always crap in TLD, powerlines always looked like a collection of diconnected pieces. I didn't care too much. Overall scenery to me looked always like upscaled 720p, reminds me strongly about display of Carrier Command by Bohemia Interactive. Or in a more recent game, Playerunknowns Battlegrounds maybe...

Share this post


Link to post
Share on other sites

@JAFO thx for clearing that up. Seems i need a Hardware Update :S

Edited by June

Share this post


Link to post
Share on other sites
7 minutes ago, June said:

@JAFO thx for clearing that up. Seems i need a Hardware Update :S

You're welcome.. fortunately, at least RAM upgrades are relatively cheap..

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now