Pasquinel

Crazy Graphic Anomalies

Recommended Posts

Since last update been getting crazy graphical bugs. These seem to occur constantly only outdoors and make the game unplayable at this time.

I was recently killed because I was attacked by a wolf and could not see him nor move away because I could not see where I was. I have attached screen shots of my machine specs and of the anomalies. >:(

Screen Shot 2016-09-23 at 9.02.13 PM.png

Screen_Shot_2016-09-23_at_8.59.51_PM.png

Screen_Shot_2016-09-23_at_9.01.18_PM.png

Screen Shot 2016-09-23 at 8.53.53 PM.png

Share this post


Link to post
Share on other sites

Tried using the steps that Bill posted above but no luck. Again this only has occurred since the latest update. 

Share this post


Link to post
Share on other sites

I too get the same glitches. I have the same iMac model (well only 8gigs of ram though).

Share this post


Link to post
Share on other sites

Same issue on PC. Flashing topography, transparent buildings, shoreline disappears and reappears. 

Share this post


Link to post
Share on other sites

did you try to update video driver or switch game to dx11 or dx9?

Share this post


Link to post
Share on other sites

I tried all the Mac Specific Trouble shooting tips posted by Bill in his thread. The issues I am experiencing began only after updating to v.364 and had never occurred before. I am surprised that there has been no response from Hinterland on this since they have been very responsive in the past.

 Steps To Fix Crashes or Major Graphic Issues

By Bill Tarling15 Sep 2015
 

Share this post


Link to post
Share on other sites

So, you try both "-force-d3d9" and  "-force-d3d11" keys, and have a latest video drivers...

did you try to reinstall the game (delete files and download it again)?

Share this post


Link to post
Share on other sites
9 hours ago, shw said:

So, you try both "-force-d3d9" and  "-force-d3d11" keys, and have a latest video drivers...

did you try to reinstall the game (delete files and download it again)?

  1. Yes to "-force-d3d9" and  "-force-d3d11"
  2. On Mac the driver updates automatically with OS updates.
  3. Yes to delete and reinstall.

It would be nice to know if Hinterland is even working on this or acknowledge they are aware of it....

 

Share this post


Link to post
Share on other sites

Bad for us. I won't be participating event too cuz got serious fps problems not fixed yet. But atleast i can play 20-30 fps. Your problem worse :/.

Share this post


Link to post
Share on other sites
On ‎10‎/‎26‎/‎2016 at 2:24 PM, Pasquinel said:

Still no update on a fix for this? Guess I won't be participating in the 4 days of night....

Apologies for the delay in responding. Our initial thought is this is a hardware issue. Has your hardware setup changed at all recently? Is your graphics software up to date?

Share this post


Link to post
Share on other sites
1 hour ago, Patrick Carlson said:

Apologies for the delay in responding. Our initial thought is this is a hardware issue. Has your hardware setup changed at all recently? Is your graphics software up to date?

Hi Patrick thanks for checking in,

Nothing has changed on my end, only change was the latest TLD update and then this started. Never had this issue with any other versions of TLD. I'm using a Mac and the graphics software automatically updates with the system software. I posted my machine specs above when I started the thread. Also I'm not the only one having this issue.

Share this post


Link to post
Share on other sites

This is a tricky one because what this looks like is corrupted graphic output, which is generally on the hardware end. While another User may report something similar it's not indicative of a game issue. First thing I'd like to get from your is your log. You can find it here: ~Library/Logs/Unity/Player.log  Just attach it to the thread.

My first guess is that your hardware doesn't handle the new OpenGL version properly, but this is something that the log may be able to shed some light on. 

  • Upvote 1

Share this post


Link to post
Share on other sites
On October 27, 2016 at 7:32 PM, Support said:

This is a tricky one because what this looks like is corrupted graphic output, which is generally on the hardware end. While another User may report something similar it's not indicative of a game issue. First thing I'd like to get from your is your log. You can find it here: ~Library/Logs/Unity/Player.log  Just attach it to the thread.

My first guess is that your hardware doesn't handle the new OpenGL version properly, but this is something that the log may be able to shed some light on. 

Can't find my logs there I'm using Steam could they be somewhere else?

 

Thanks for the response.

Share this post


Link to post
Share on other sites

I feel like there might be some sort of memory glitch that randomly occurs in my game, random graphics from the region I'm in will appear for milliseconds, and large stretched graphics will stick on the screen for longer periods of time, dispersing depending on my view angle. This problem started at the Vigilant Trespass update, and I can't seem to fix it. Going inside stops the glitch until I travel outdoors again, sometimes leaving the game and loading it up will fix the problem for a random amount of time, sometimes it won't and this glitch will follow me to the menu screen XD. Anyways this makes the game really hard to play and gives headaches, any tips on solving?

Share this post


Link to post
Share on other sites

I should have specified that my problem only occurs when outdoors never inside. Support says they think it is a hardware issue on my end but I am skeptical since it began right after the update. It also occurred when I tried the Beta of the new update before it's release and I switched back to the previous version and never had the problem while playing that. Only with the new update has this occurred.

Edited by Pasquinel
spelling

Share this post


Link to post
Share on other sites
On 10/27/2016 at 7:32 PM, Support said:

This is a tricky one because what this looks like is corrupted graphic output, which is generally on the hardware end. While another User may report something similar it's not indicative of a game issue. First thing I'd like to get from your is your log. You can find it here: ~Library/Logs/Unity/Player.log  Just attach it to the thread.

My first guess is that your hardware doesn't handle the new OpenGL version properly, but this is something that the log may be able to shed some light on. 

Ok I found my Log Please have a look see...

Thanks.

 

Player.log

Share this post


Link to post
Share on other sites
5 minutes ago, Patrick Carlson said:

Thank you--will forward to the tech team. :coffee:

Thanks Patrick! :antiseptic:

Share this post


Link to post
Share on other sites

If Hinterland or anyone else finds a solution to this bug, might you share it to this forum post? I'm having a similarly corrupted graphics output. I have a video that shows off some of these glitches. Notably none of these glitches happen while indoors or in caves. Depending on how pesky it is feeling, I might get the entire texture of mountains and rock appearing and disappearing. 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Have found a workable solution that while it dos not solve the problem entirely, it does eliminate some of the problem. Enough so that i can once again play the game with far less graphics issues.

I was running the game at 2560 x 1440 resolution, when i switched to 1920 x 1200 I found that the problems occurred much less and i could play the game with some graphic anomalies but not enough to make it unplayable. Maybe support has an idea as to why this is the case.

Again the game worked perfectly until the vigilant trespass update and then these problem began and continued into the new update. Only after switching the screen resolution did i get some improvement.

I am using a MAC specs below.

Screen Shot 2016-09-23 at 8.53.53 PM.png

Share this post


Link to post
Share on other sites

There are still some odd behaviors though items vanishing and reappearing such as snow on tops of rocks, tree limbs, and some screen tearing as before but not as bad.

This only occurs outdoors and seems to happen more when I enter a new area and less frequently once I have been in an area and explored it for a while.

This is all anecdotal but may be significant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now