polarnomad

[v.325] boots crafting bug

Recommended Posts

Hey Hinterland,

I stumbled on a bug when crafting deerskin boots in short stints.  Location: Camp Office, ML. OS: Windows 10.

I had all the needed materials.  My character was tired, but I wanted to get started before going to bed, so I crafted for 2 hours:

screen_150320a6-2aef-47b2-ae23-155e5e394

Then I slept as long I could and continued crafting for another 4 hours:

screen_878dfa07-b91a-42f0-af98-caf3e6fb4

I then quenched my thirst and ate before crafting for another 4 hours.  The result was:

screen_4d7b3013-8a10-4b32-8747-a15885478

Not enough materials to finish crafting.  I quit and reloaded the save.  The result reproduced itself 3 times.  Never encountered this problem before.

EDIT: I went back later and tried crafting the remaining 10.5 hours in two stints instead of three.  That worked.

Edited by polarnomad
added info

Share this post


Link to post
Share on other sites

It takes 20 hours to craft boots/pants with a tackle (not sewing kit). If you craft with a hook hourly - hook expires after 10 hours of craft. But you can craft boots or pants in one go with a hook. This way you can use 1 hook instead of 2.

Yes, during that sewing madness session you will suffer from boredom, hunger, dehydration, desalinisation and sleep deprivation, but who cares, you saved one tackle, yay!

  • Upvote 1

Share this post


Link to post
Share on other sites