Kaaven

[v.325] Reseting Interiors

Recommended Posts

removed every entry in my registry regarding the long dark and hinterland, deleted all folders, and local files with steam. Restarted the PC and installed tld without having cloud sync enabled.

No success.

When i deleted all entries from my registry i saw that there is definitely no other folder. The only folder is the one that containes the save files (see screenshot above)

Share this post


Link to post
Share on other sites

If the folder was there it would be located in c:\users\USERNAME\AppData\locallow - it looks like your folders are not in English, so I'm not sure what that would translate to. You could try running a Windows search for "TheLongDark" and see what that brings up.

Share this post


Link to post
Share on other sites

Could the folder name not in english be the reason of this bug? (my windows is in french but the name of my appdata* folders are in english, and i don't have the bug)

Share this post


Link to post
Share on other sites

It's something we've considered, but doesn't appear to be the cause. We have put a few direct requests to people to test out a potential fix and are waiting back on responses. 

Share this post


Link to post
Share on other sites

I think these users have the same problem

On 26.4.2016 at 6:40 PM, Pillock said:

 

 The deer respawns every day with new meat, hide and guts, as well

 

Share this post


Link to post
Share on other sites
On 27/04/2016 at 9:00 PM, Support said:

Is anyone else missing  c:\users\USERNAME\AppData\LocalLow\Hinterland\TheLongDark  ?

 

Yeah, I'm missing the LocalLow folder. The only folders I have are:

C:\Documents and Settings\User\Local Settings\Application Data\Hinterland\The Long Dark

C:\Documents and Settings\User\Local Settings\Application Data\Hinterland\TheLongDark

Just tried Hotfix v332 and it didn't fix the problem. Started a new sandbox, Mystery Lake. Spawned inside the Trapper's Cabin, looted it and exited. Entered the cabin again and the loot had respawned with a repeat of the New Location Discovered message. Running XP SP3 btw.

Share this post


Link to post
Share on other sites

All affected users seem to run Windows XP, me included, and there has been a change of paths.

I assume that the game checks for existing scenery files, and randomizes one if none exist. If the methods that writes the basic savegame and the scenery use different paths, the savegame would be updated but subsequent checks may not locate the scenery. So I would question if the methods that locate Locallow etc are tested on Windows XP, because these folders do not exist in XP.

 

 

 

Share this post


Link to post
Share on other sites

It's actually a bit more complicated then that, we think it's related to how we compress our save files and where those files are coming from. The fact that most of you appear to be on XP is something we're also considering - We've added some new logging in the latest version of the build. Could we get you to submit your latest output_log again? It now contains lines that will tell use where it's trying to write these files. 

Share this post


Link to post
Share on other sites

C:\<yoursteaminstallocation>\steamapps\common\TheLongDark\tld_data - there will be a text file called output_log

  • Upvote 1

Share this post


Link to post
Share on other sites

The extreme long loading times are irrelevant, I had enabled the 3GB mode for a nother game which makes TLD load very slow. That is normal as far as i know.

Edited by Burning Bridges

Share this post


Link to post
Share on other sites

@Burning Bridges - Can I get you to run the game, then look in this folder: C:/Dokumente und Einstellungen/STANDARD/Lokale Einstellungen/Anwendungsdaten/Hinterland/TheLongDark

What do you see while running the game? Loose files or a series of folders? Do you see an "unzip" folder?

Share this post


Link to post
Share on other sites

This is how the folder looks before I loaded the savegame and running the game, there was no change

The unzip folder is empty.

Clipboard01.jpg

Share this post


Link to post
Share on other sites

Any news of this front? I still cannot play the game due to that bug... Is there any solution yet?

Share this post


Link to post
Share on other sites

We are working on a solution, but the fix has a dependency on a plugin we use. We are working with the author of this plugin to resolve the issue. The issue only occurs on Windows XP and some non-english languages. In theory if you changed your system language to English the issue should be resolved, but we do have a fix on the radar. Certainly something we want to get fixed as soon as we can. 

Share this post


Link to post
Share on other sites

I can confirm that the fix is an easy one. If you really must play the game now you only need to switch to English.

At the bottom right of the Taskbar is a switch that normally says DE ( = German or whatever language is affected) and if you select EN before you launch the game that game will be saved properly.

Of course this has some disadvantages, among other things the keyboard layout is affected (z and y are switched). But it only takes one click to set it back.

Edited by Burning Bridges

Share this post


Link to post
Share on other sites

Thank you Hinterland!

Bug is fixed, now i can fully enjoy the new updates and play sandbox again. And thank you that you did this for us small group of XP users. (although i heard in china and russia alot of people still use XP :) )

Share this post


Link to post
Share on other sites

Happy to hear that this is fixed! Thanks for the help investigating.

Share this post


Link to post
Share on other sites